Honda Silver Wing Scooter Forum

Hi, Welcome to the Silverwing 600 Forum. We ask that you be polite and also introduce yourself on your 1st post. The members are friendly and helpful so just have fun. There is www.maxi-scoots.com site that is geared for all scooters and motorcycles.
 
HomeGallerySearchRegisterLog in
Search
 
 

Display results as :
 
Rechercher Advanced Search
Latest topics
» Another Aussie newbie ..
Google search option not working properly I_icon_minitimeby Loosemarbles Today at 6:27 pm

» FS: Tunnel Bag
Google search option not working properly I_icon_minitimeby Loosemarbles Today at 6:22 pm

» Belt advice.
Google search option not working properly I_icon_minitimeby Loosemarbles Today at 4:40 pm

» Swing windscreen
Google search option not working properly I_icon_minitimeby MikeO Today at 9:48 am

» anyone had avon vipers
Google search option not working properly I_icon_minitimeby MikeO Today at 9:47 am

» Maxi-scoots.com (Please read)
Google search option not working properly I_icon_minitimeby Mike from NS Yesterday at 3:58 pm

» New Owner, New Sounds...
Google search option not working properly I_icon_minitimeby john grinsel Yesterday at 10:07 am

» Is there an older FJS 600 Silverwing in the UK?
Google search option not working properly I_icon_minitimeby Loosemarbles Yesterday at 7:46 am

» Buying older, low mileage Silverwing
Google search option not working properly I_icon_minitimeby Dale N. Wed Sep 15, 2021 12:30 am

» Back on the road!
Google search option not working properly I_icon_minitimeby Dale N. Wed Sep 15, 2021 12:16 am

Navigation
 Portal
 Index
 Memberlist
 Profile
 FAQ
 Search
free forum
 
 

 Google search option not working properly

Go down 
2 posters
AuthorMessage
edbancro
Maxi-Scooter Rider
Maxi-Scooter Rider


Number of posts : 160
Location : Western Pennsylvania
Points : 4523
Registration date : 2009-10-30

Google search option not working properly Empty
PostSubject: Google search option not working properly   Google search option not working properly I_icon_minitimeTue Aug 17, 2010 11:34 pm

If I choose the Google radio button under the search box, then when I click "Go" and it redirects to Google, it shows that it's searching forumactif.com instead of silverwing600.com, i.e., it shows
my query site:forumactif.com
rather than
my query site:silverwing600.com
in the search field.

I'm pretty sure this has worked correctly in the past, but I don't use it often enough to know exactly when it stopped working.

Is there a fix for this (other than manually correcting/searching in Google)?

EDIT: It looks like this is working correctly again. Thanks to whoever fixed it.


Last edited by edbancro on Fri Aug 20, 2010 11:08 am; edited 1 time in total (Reason for editing : It's working now)
Back to top Go down
PICO-THAI
Scooter Rider
Scooter Rider
PICO-THAI

Number of posts : 43
Location : Chiang Mai , Thailand
Points : 4138
Registration date : 2010-07-26

Google search option not working properly Empty
PostSubject: Re: Google search option not working properly   Google search option not working properly I_icon_minitimeSun Aug 22, 2010 2:23 am

I am confused too, tried to search for topics or posts by Cosmic_jumper, both the google internal and the forum search button yield = no find!!
Back to top Go down
edbancro
Maxi-Scooter Rider
Maxi-Scooter Rider


Number of posts : 160
Location : Western Pennsylvania
Points : 4523
Registration date : 2009-10-30

Google search option not working properly Empty
PostSubject: Re: Google search option not working properly   Google search option not working properly I_icon_minitimeSun Aug 22, 2010 7:18 am

PICO-THAI wrote:
I am confused too, tried to search for topics or posts by Cosmic_jumper, both the google internal and the forum search button yield = no find!!

The "Advanced Search" gives you the option of searching by author.
Back to top Go down
 
Google search option not working properly
Back to top 
Page 1 of 1
 Similar topics
-
» GP Extreme Detector died :( - any advice?
» Whites tdi pro problems
» Anyone else having google search issues?
» Transaxle stopped working out of nowhere
» Working overtime again

Permissions in this forum:You cannot reply to topics in this forum
Honda Silver Wing Scooter Forum :: Tips on using this site-
Jump to: