Honda Silver Wing Scooter Forum

Welcome to the Silverwing 600 Forum. We ask that you be polite and also GIVE US THE COURTESY of introducing yourself on your 1st post. The members are friendly and helpful so just have fun.
 
HomeHome  GalleryGallery  FAQFAQ  SearchSearch  RegisterRegister  Log inLog in  
Search
 
 

Display results as :
 
Rechercher Advanced Search
Latest topics
» Dash Panel Seperation
Help I'm a dummy!  I_icon_minitimeby Cosmic_Jumper Today at 10:33 am

» That doesn't look right - clutch wear
Help I'm a dummy!  I_icon_minitimeby smellybeard Today at 9:19 am

» Attempted my first ever day trip on a FJS4002
Help I'm a dummy!  I_icon_minitimeby GHM-PM Today at 7:40 am

» What did you do to your SW today.
Help I'm a dummy!  I_icon_minitimeby Cosmic_Jumper Yesterday at 8:42 pm

» PA. Bucket List.
Help I'm a dummy!  I_icon_minitimeby bikehiker Tue Aug 09, 2022 5:12 pm

» Turn signal fuse keeps blowing
Help I'm a dummy!  I_icon_minitimeby Kunamika Hopper Tue Aug 09, 2022 10:32 am

» Final oil Drive
Help I'm a dummy!  I_icon_minitimeby BrianInVA Tue Aug 09, 2022 12:25 am

» New guy - help with part number
Help I'm a dummy!  I_icon_minitimeby BrianInVA Mon Aug 08, 2022 11:22 pm

» New member from Seattle area
Help I'm a dummy!  I_icon_minitimeby Dale N. Sat Aug 06, 2022 5:56 pm

» At 83 maybe taking a year off from riding
Help I'm a dummy!  I_icon_minitimeby MUCHoldERwingguy Fri Aug 05, 2022 7:24 am

Navigation
 Portal
 Index
 Memberlist
 Profile
 FAQ
 Search
free forum
 
 

 Help I'm a dummy!

Go down 
5 posters
AuthorMessage
biohazzard
Scooter Rider
Scooter Rider



Number of posts : 1
Location : Upstate NY
Points : 2180
Registration date : 2016-08-24

Help I'm a dummy!  Empty
PostSubject: Help I'm a dummy!    Help I'm a dummy!  I_icon_minitimeSun Mar 08, 2020 6:49 pm

Hey guys been a couple years since I've been here but need some help. It got to a balmy 60 deg here in upstate and thought I would get the bike ready to ride. Hooked up the battery charger and heard strange noises from the dash. I was trying to figure out what the noise was then I realized I hooked the charger up backwards! ( big face-palm) I grabbed it and put it the right way but now I have no power. I checked all the fuses and they are good. I hooked the charger right to the leads and disconnected the battery and still no lights. I just don't know what to do next.
Back to top Go down
Dale N.
Site Admin
Dale N.


Number of posts : 1888
Age : 76
Location : Princeton, MN
Points : 5118
Registration date : 2014-02-13

Help I'm a dummy!  Empty
PostSubject: Re: Help I'm a dummy!    Help I'm a dummy!  I_icon_minitimeSun Mar 08, 2020 10:16 pm

Hi biohazzard,
I'm not electronic genius or anything but I'm betting you shorted out some electronics. It might take a Honda tech with some good equipment to figure it out.
That's my guess.
Back to top Go down
Cosmic_Jumper
Site Admin
Cosmic_Jumper


Number of posts : 4192
Age : 79
Location : damn near Philadelphia, PA
Points : 9660
Registration date : 2009-06-12

Help I'm a dummy!  Empty
PostSubject: Re: Help I'm a dummy!    Help I'm a dummy!  I_icon_minitimeSun Mar 08, 2020 11:15 pm

There is a ~30 amp Main Fuse. It’s hidden. IIRC it is located next to the Starter Relay. You’ll need to remove the left side body panel (the one with the trunk key) to find it.

Please let us know how you get on with this crisis.
Back to top Go down
The Bern
Silver Wing Expert
Silver Wing Expert
The Bern


Number of posts : 899
Location : Telford, UK
Points : 3799
Registration date : 2014-11-20

Help I'm a dummy!  Empty
PostSubject: Re: Help I'm a dummy!    Help I'm a dummy!  I_icon_minitimeMon Mar 09, 2020 6:32 am

Yep, what CJ said ^^ + you need to remove the assenger footrest mounting plate before you can get the bodywork off
Back to top Go down
oldwingguy
Silver Wing Guru
Silver Wing Guru



Number of posts : 1936
Location : Hocking Hills U.S.A.
Points : 4528
Registration date : 2016-01-29

Help I'm a dummy!  Empty
PostSubject: Re: Help I'm a dummy!    Help I'm a dummy!  I_icon_minitimeMon Mar 09, 2020 8:46 am

Hmmm strange to me at least that hooking up the charger backwards did the harm,, why, I've done it and newer chargers have built in protection from this mistrake. I have an older charger I tried that with and even it just sat there and nothing happen, older, by that I mean about 10 or so years old.
Back to top Go down
oldwingguy
Silver Wing Guru
Silver Wing Guru



Number of posts : 1936
Location : Hocking Hills U.S.A.
Points : 4528
Registration date : 2016-01-29

Help I'm a dummy!  Empty
PostSubject: Re: Help I'm a dummy!    Help I'm a dummy!  I_icon_minitimeWed Mar 11, 2020 8:24 am

From an unrelated forum I visit, this problem on new cars can be very $$$$$$$$$$$$$$$$.


Over the weekend a buddy was switching out my battery and accidentally crossed the terminals. Horn blew and it sparked and car went DEAD. We swapped out the main fuse which had blown and it started right back up....great! EXCEPT, now all the warning lights are on and it won't shift into gear. I can manually shift it to drive and it drives ok. When I shift it and drive it now it's slow to go into gear and has a little lag in the throttle. Is this something simple like a fuse or a relay? HELP!
It's a 2015 Crosstrek.
Back to top Go down
 
Help I'm a dummy!
Back to top 
Page 1 of 1

Permissions in this forum:You cannot reply to topics in this forum
Honda Silver Wing Scooter Forum :: Introductions-
Jump to: