Honda Silver Wing Scooter Forum

Hi, Welcome to the Silverwing 600 Forum. We ask that you be polite and also introduce yourself on your 1st post. The members are friendly and helpful so just have fun. There is www.maxi-scoots.com site that is geared for all scooters and motorcycles.
 
HomeGallerySearchRegisterLog in
Search
 
 

Display results as :
 
Rechercher Advanced Search
Latest topics
» dark colors are cool - until you get hit by a car
Is It Just On My End / Domain Name I_icon_minitimeby exavid Today at 1:39 am

» It's been a while
Is It Just On My End / Domain Name I_icon_minitimeby oldwingguy Yesterday at 8:26 pm

» A big Thank You to all my side stand bypass switch critics
Is It Just On My End / Domain Name I_icon_minitimeby Lost it Yesterday at 4:53 pm

» Steering Head Shake
Is It Just On My End / Domain Name I_icon_minitimeby Loosemarbles Yesterday at 1:16 pm

» Fitting later (front mtg) regulator onto early fjs 600 (rear mtg.)
Is It Just On My End / Domain Name I_icon_minitimeby Siataukreg Mon Nov 18, 2019 7:14 am

» 2010 silverwing low beam head LIGHT
Is It Just On My End / Domain Name I_icon_minitimeby exavid Sun Nov 17, 2019 10:49 pm

» New Member, soon to be owner
Is It Just On My End / Domain Name I_icon_minitimeby Mike from NS Sun Nov 17, 2019 6:25 am

» wireless phone charger mount?
Is It Just On My End / Domain Name I_icon_minitimeby exavid Fri Nov 15, 2019 7:42 pm

» Givi airflow screen
Is It Just On My End / Domain Name I_icon_minitimeby The Bern Fri Nov 15, 2019 2:16 pm

» Fuel flow adjustment
Is It Just On My End / Domain Name I_icon_minitimeby freddyblue Fri Nov 15, 2019 2:47 am

Navigation
 Portal
 Index
 Memberlist
 Profile
 FAQ
 Search
free forum
 
Share
 

 Is It Just On My End / Domain Name

Go down 
AuthorMessage
Dale N.
Site Admin
Dale N.

Number of posts : 1366
Age : 73
Location : Princeton, MN
Points : 3597
Registration date : 2014-02-13

Is It Just On My End / Domain Name Empty
PostSubject: Is It Just On My End / Domain Name   Is It Just On My End / Domain Name I_icon_minitimeWed Mar 27, 2019 7:38 am

Is anyone else having problems logging on? When I tried logging on a few minutes ago my browser came up with a warning about hackers might be trying to steal passwords and other info. It was only for this site tho and not any others. I tried a different browser and got the same message.

Oh Well. I'll see what happens later today.

An Edit: Just now when I hit the send button I got the same message. I'll log on later and see what happens.
Back to top Go down
Cosmic_Jumper
Site Admin
Cosmic_Jumper

Number of posts : 3240
Age : 76
Location : damn near Philadelphia, PA
Points : 7573
Registration date : 2009-06-12

Is It Just On My End / Domain Name Empty
PostSubject: Re: Is It Just On My End / Domain Name   Is It Just On My End / Domain Name I_icon_minitimeWed Mar 27, 2019 8:06 am

No problem here, Dale
Back to top Go down
GHM-PM
Site Admin
GHM-PM

Number of posts : 1670
Age : 67
Location : Wickenburg, AZ
Points : 4585
Registration date : 2012-05-17

Is It Just On My End / Domain Name Empty
PostSubject: Re: Is It Just On My End / Domain Name   Is It Just On My End / Domain Name I_icon_minitimeWed Mar 27, 2019 8:13 am

Mine seems OK too. Keep us posted?
Back to top Go down
Dale N.
Site Admin
Dale N.

Number of posts : 1366
Age : 73
Location : Princeton, MN
Points : 3597
Registration date : 2014-02-13

Is It Just On My End / Domain Name Empty
PostSubject: Re: Is It Just On My End / Domain Name   Is It Just On My End / Domain Name I_icon_minitimeWed Mar 27, 2019 8:19 am

I will. Hopefully it was only a glitch. I'm sending this from my phone. No problems with it.
Back to top Go down
Meldrew
Visiting Curmudgeon
Meldrew

Number of posts : 3284
Location : York, North Yorkshire, England UK
Points : 6675
Registration date : 2010-11-16

Is It Just On My End / Domain Name Empty
PostSubject: Re: Is It Just On My End / Domain Name   Is It Just On My End / Domain Name I_icon_minitimeWed Mar 27, 2019 9:15 am

Instead of the familiar classic format with Picture Of The Month and members avatars ertc, all I get now is this weird page of text which is hard to navigate and there's no normal Log In, it's just trial and error. Then there's the notice that popped up this morning saying that the Server Cannot Be Verified, in fact as I typed this post it's gone back to the weirdo layout.
Back to top Go down
Scootypuff Snr
Super Scooter Rider
Super Scooter Rider
Scootypuff Snr

Number of posts : 232
Location : France & UK
Points : 1192
Registration date : 2017-04-21

Is It Just On My End / Domain Name Empty
PostSubject: Re: Is It Just On My End / Domain Name   Is It Just On My End / Domain Name I_icon_minitimeWed Mar 27, 2019 9:36 am

Dale N. wrote:
Is anyone else having problems logging on? When I tried logging on a few minutes ago my browser came up with a warning about hackers might be trying to steal passwords and other info. It was only for this site tho and not any others. I tried a different browser and got the same message.

Oh Well. I'll see what happens later today.

An Edit: Just now when I hit the send button I got the same message. I'll log on later and see what happens.

Same issue/message here earlier this morning & my firewall directs me away from the site.

No warning messages at this time so can log straight in.

Assume the server has updated any issues/security risk
Back to top Go down
phils a winger
Maxi-Scooter Rider
Maxi-Scooter Rider
phils a winger

Number of posts : 179
Location : Lanark, UK
Points : 2118
Registration date : 2014-09-27

Is It Just On My End / Domain Name Empty
PostSubject: Re: Is It Just On My End / Domain Name   Is It Just On My End / Domain Name I_icon_minitimeWed Mar 27, 2019 3:23 pm

What browsers are you guys having the problems using, if its chrome or firefox then try Internet Explorer, at work any weird and wonderfull messages are usually down to chrome
Back to top Go down
oldwingguy
Silver Wing Guru
Silver Wing Guru


Number of posts : 1356
Location : Hocking Hills U.S.A.
Points : 2915
Registration date : 2016-01-29

Is It Just On My End / Domain Name Empty
PostSubject: Re: Is It Just On My End / Domain Name   Is It Just On My End / Domain Name I_icon_minitimeWed Mar 27, 2019 3:47 pm

Scootypuff Snr wrote:
Dale N. wrote:
Is anyone else having problems logging on? When I tried logging on a few minutes ago my browser came up with a warning about hackers might be trying to steal passwords and other info. It was only for this site tho and not any others. I tried a different browser and got the same message.

Oh Well. I'll see what happens later today.

An Edit: Just now when I hit the send button I got the same message. I'll log on later and see what happens.

Same issue/message here earlier this morning & my firewall directs me away from the site.

No warning messages at this time so can log straight in.



Assume the server has updated any issues/security risk


Sam e here but another site unsecured I've been on for years gave no warnings? Just now two clicks and in.



Back to top Go down
Dale N.
Site Admin
Dale N.

Number of posts : 1366
Age : 73
Location : Princeton, MN
Points : 3597
Registration date : 2014-02-13

Is It Just On My End / Domain Name Empty
PostSubject: Re: Is It Just On My End / Domain Name   Is It Just On My End / Domain Name I_icon_minitimeWed Mar 27, 2019 3:48 pm

I got busy so I didn't log in earlier but it all seems to be working good on my end again. WHEW!
Back to top Go down
Jim Caudill
Scooter Rider
Scooter Rider


Number of posts : 37
Age : 68
Location : Near Dayton, Ohio
Points : 677
Registration date : 2018-03-02

Is It Just On My End / Domain Name Empty
PostSubject: Re: Is It Just On My End / Domain Name   Is It Just On My End / Domain Name I_icon_minitimeWed Mar 27, 2019 3:49 pm

I use Windows 10 and the latest Firefox web browser and am NOT experiencing any difficulties at this time. I also opened Windows Edge and saw no difficulties with the website. I then switched over to my Windows 7 computer and opened both Firefox and Internet Explorer, all functioned normally. I'm not really computer savvy, but you might try clearing your internet cache.
Back to top Go down
Meldrew
Visiting Curmudgeon
Meldrew

Number of posts : 3284
Location : York, North Yorkshire, England UK
Points : 6675
Registration date : 2010-11-16

Is It Just On My End / Domain Name Empty
PostSubject: Re: Is It Just On My End / Domain Name   Is It Just On My End / Domain Name I_icon_minitimeWed Mar 27, 2019 4:53 pm

I'm looking at this completely forum screen format that's just plain awkward to use, and there's no normal forum name and password at the top of the page. What is displayed is just a page of random posts, current and past. I'm not using a PC either, I'm a long term Apple user and my browser is Safari.
Back to top Go down
Cosmic_Jumper
Site Admin
Cosmic_Jumper

Number of posts : 3240
Age : 76
Location : damn near Philadelphia, PA
Points : 7573
Registration date : 2009-06-12

Is It Just On My End / Domain Name Empty
PostSubject: Re: Is It Just On My End / Domain Name   Is It Just On My End / Domain Name I_icon_minitimeWed Mar 27, 2019 6:34 pm

Meldrew, I'm using a mini iPad with Safari browser and everything is fine. Does that "home page" format give you an option for the "classical" version of the forum? I think I've seen what you are describing a couple of times and have been able to opt off that unfamiliar page and into the classical forum format.

Tim
Back to top Go down
GHM-PM
Site Admin
GHM-PM

Number of posts : 1670
Age : 67
Location : Wickenburg, AZ
Points : 4585
Registration date : 2012-05-17

Is It Just On My End / Domain Name Empty
PostSubject: Re: Is It Just On My End / Domain Name   Is It Just On My End / Domain Name I_icon_minitimeWed Mar 27, 2019 8:19 pm

I use Firefox and I finally got the security error page. It says the security certificate is expired. I just clicked "accept the risk" and got in fine and all seems OK.
Back to top Go down
Jim Caudill
Scooter Rider
Scooter Rider


Number of posts : 37
Age : 68
Location : Near Dayton, Ohio
Points : 677
Registration date : 2018-03-02

Is It Just On My End / Domain Name Empty
PostSubject: Re: Is It Just On My End / Domain Name   Is It Just On My End / Domain Name I_icon_minitimeWed Mar 27, 2019 10:48 pm

I just received the error myself. Apparently there is a problem with the time/date configuration and that leads to an"expired certificate". With Firefox, just choose "advanced" and accept the risk as stated by GHM-PM.
Back to top Go down
Meldrew
Visiting Curmudgeon
Meldrew

Number of posts : 3284
Location : York, North Yorkshire, England UK
Points : 6675
Registration date : 2010-11-16

Is It Just On My End / Domain Name Empty
PostSubject: Re: Is It Just On My End / Domain Name   Is It Just On My End / Domain Name I_icon_minitimeThu Mar 28, 2019 10:42 am

Timothy, I have no no home page, classic format, normal login, quote, edit, forum photo,, etc. Just a plain page of text on a white background, a couple of emojis, a box saying camera_enhance, something than looks like a pin icon, and a small weird looking icon with horizontal red white and blue bars on it. The odd pop up saying the Server can't be verified, icons for Facebook, Twitter, and other nonsense. In fact I've removed the bookmark for the forum from my Homepage because something's gone rogue.
Back to top Go down
Max Q
Scooter Rider
Scooter Rider


Number of posts : 22
Location : Alexandria MN, Brownsville TX
Points : 1036
Registration date : 2017-02-09

Is It Just On My End / Domain Name Empty
PostSubject: Re: Is It Just On My End / Domain Name   Is It Just On My End / Domain Name I_icon_minitimeThu Mar 28, 2019 11:15 am

I had the same problem yesterday with my IPad using safari. Today it works fine. One thing I read somewhere was to always type in full address including use www.silverwing600.com Thu 28 Mar 2019, 10:14
Back to top Go down
Loosemarbles
Touring Scooter Rider
Touring Scooter Rider
Loosemarbles

Number of posts : 334
Location : South East England
Points : 1511
Registration date : 2016-10-01

Is It Just On My End / Domain Name Empty
PostSubject: Re: Is It Just On My End / Domain Name   Is It Just On My End / Domain Name I_icon_minitimeThu Mar 28, 2019 2:34 pm

I had the message about hackers this morning. I shut google Chrome and reopened it and all seemed well. However, this evening I had the 'Register' button flashing. I clicked it and it asked me to register. I ignored it and just went back to the home page, logged on and all seems fine.

I don't know if this makes any sense. I'm using windows 10 with Google Chrome.
Back to top Go down
Mech 1 twa
Silver Wing Expert
Silver Wing Expert
Mech 1 twa

Number of posts : 656
Location : Allentown PA.
Points : 2138
Registration date : 2016-01-02

Is It Just On My End / Domain Name Empty
PostSubject: Re: Is It Just On My End / Domain Name   Is It Just On My End / Domain Name I_icon_minitimeThu Mar 28, 2019 7:31 pm

I had same problem last night. Not secure site couldn't get in. 24 hours later all is fine????
Any ideas..
Back to top Go down
Easyrider
Silver Wing Expert
Silver Wing Expert
Easyrider

Number of posts : 843
Age : 69
Location : HI
Points : 2344
Registration date : 2015-12-18

Is It Just On My End / Domain Name Empty
PostSubject: Domain name   Is It Just On My End / Domain Name I_icon_minitimeThu Mar 28, 2019 9:31 pm

Was there any problem with our domain name yesterday? I had a security warning that there was no guarantee that www.silverwing600.com was our forum. It may have been stolen and that my password and username could be stolen. Maybe our lease for our domain name needed to be renewed? Just asking. I didn't get any warning today.
Back to top Go down
Dale N.
Site Admin
Dale N.

Number of posts : 1366
Age : 73
Location : Princeton, MN
Points : 3597
Registration date : 2014-02-13

Is It Just On My End / Domain Name Empty
PostSubject: Re: Is It Just On My End / Domain Name   Is It Just On My End / Domain Name I_icon_minitimeThu Mar 28, 2019 9:39 pm

I'm not sure what happened either. I got the same warning message. Now it seems to be ok. A glitch maybe? I know nothing about running a web site.
Back to top Go down
Dale N.
Site Admin
Dale N.

Number of posts : 1366
Age : 73
Location : Princeton, MN
Points : 3597
Registration date : 2014-02-13

Is It Just On My End / Domain Name Empty
PostSubject: Re: Is It Just On My End / Domain Name   Is It Just On My End / Domain Name I_icon_minitimeThu Mar 28, 2019 9:45 pm

I didn't get any message about hackers but it did say the site was unsecure. Always when I log on the "Register" is flashing. I just click the "On" and log in.
Back to top Go down
Easyrider
Silver Wing Expert
Silver Wing Expert
Easyrider

Number of posts : 843
Age : 69
Location : HI
Points : 2344
Registration date : 2015-12-18

Is It Just On My End / Domain Name Empty
PostSubject: Re: Is It Just On My End / Domain Name   Is It Just On My End / Domain Name I_icon_minitimeThu Mar 28, 2019 10:17 pm

In the computer world glitches are scary especially when dealing with online apps. The most scary hack is the man-in-the-middle attack. That's where the hacker sits in the middle between you and the online site you are connected to. The hacker records all pertinent information and passes your request on to the online site. All looks fine on your end.

After reading yesterday's posts, I see this topic in the post you started. Anyway, thanks Dale.
Back to top Go down
Meldrew
Visiting Curmudgeon
Meldrew

Number of posts : 3284
Location : York, North Yorkshire, England UK
Points : 6675
Registration date : 2010-11-16

Is It Just On My End / Domain Name Empty
PostSubject: Re: Is It Just On My End / Domain Name   Is It Just On My End / Domain Name I_icon_minitimeMon Apr 01, 2019 4:38 am

The problems I had now seem to have been sorted out and I can get the classic forum format again. Smile
Back to top Go down
JeffR
Site Admin
JeffR

Number of posts : 2566
Age : 60
Location : Bay Area, Ca
Points : 6792
Registration date : 2008-12-19

Is It Just On My End / Domain Name Empty
PostSubject: Re: Is It Just On My End / Domain Name   Is It Just On My End / Domain Name I_icon_minitimeMon Apr 01, 2019 7:25 pm

I went to the forum support and haven't heard of any glitches with other sites using their platform. It works fine for me but I didn't sign in last night. Sometimes things happens that can't be explained and hopefully it was with the OS that people are using, i.e. chrome, IE, or others.
Back to top Go down
http://www.silverwing600.com
 
Is It Just On My End / Domain Name
Back to top 
Page 1 of 1
 Similar topics
-
» Domain Expired?
» Liquid Force FLX
» Michigan Girl Survives Bear Attack
» Introduction Thread

Permissions in this forum:You cannot reply to topics in this forum
Honda Silver Wing Scooter Forum :: General :: General Chat-
Jump to: