Honda Silver Wing Scooter Forum

Hi, Welcome to the Silverwing 600 Forum. We ask that you be polite and also introduce yourself on your 1st post. The members are friendly and helpful so just have fun. There is www.maxi-scoots.com site that is geared for all scooters and motorcycles.
 
HomeHome  GalleryGallery  FAQFAQ  SearchSearch  RegisterRegister  Log inLog in  
Search
 
 

Display results as :
 
Rechercher Advanced Search
Latest topics
» Miss Beatrice
Top speed issue? I_icon_minitimeby The Dude Today at 5:35 pm

» fitting taper roller bearings to headstock and adjustment
Top speed issue? I_icon_minitimeby Loosemarbles Today at 4:26 pm

» Belt advice.
Top speed issue? I_icon_minitimeby Cosmic_Jumper Today at 8:28 am

» fuel pump issue
Top speed issue? I_icon_minitimeby BrianInVA Yesterday at 9:10 pm

» Hi from NZ
Top speed issue? I_icon_minitimeby Dale N. Yesterday at 4:48 pm

» Wobbly front end
Top speed issue? I_icon_minitimeby The Dude Yesterday at 2:37 pm

» Ignition Switch
Top speed issue? I_icon_minitimeby DickO Yesterday at 10:30 am

» 1100 Rebel DCT.
Top speed issue? I_icon_minitimeby The Dude Yesterday at 12:44 am

» Questions - Full fuel tank drained out last night!
Top speed issue? I_icon_minitimeby BrianInVA Thu May 19, 2022 10:01 pm

» Almost a barn find
Top speed issue? I_icon_minitimeby Terry Smith Thu May 19, 2022 6:47 pm

Navigation
 Portal
 Index
 Memberlist
 Profile
 FAQ
 Search
free forum
 
 

 Top speed issue?

Go down 
3 posters
AuthorMessage
damian30
Scooter Rider
Scooter Rider



Number of posts : 12
Age : 45
Location : North London
Points : 3035
Registration date : 2014-02-18

Top speed issue? Empty
PostSubject: Top speed issue?   Top speed issue? I_icon_minitimeSat Apr 18, 2015 7:03 pm

I have a 2012 Silverwing with 15,000 miles on the clock.
About 8mths ago, I did a couple of long motorway journeys and during these rides, had no issue hitting 100mph.
Ever since however, if I approach 100, my revs are bordering the red.
I cannot figure out what the problem is, certainly nothing obvious although I will admit that I'm far from mechanically minded!

What are your standard top speeds and does anyone have any suggestions?
Cheers
Back to top Go down
JeffR
Site Admin
JeffR


Number of posts : 2584
Age : 62
Location : Bay Area, Ca
Points : 7730
Registration date : 2008-12-19

Top speed issue? Empty
PostSubject: Re: Top speed issue?   Top speed issue? I_icon_minitimeSat Apr 18, 2015 7:45 pm

You may want to check simple things like your spark plugs and belt. Also, does it run smoothly? You may have a dirty fuel filter. I would check the simple things first though. If you get the problem solved please get back to us with your answer. Did you put a bigger screen on it since 8 months ago? The stock Givi screen kind of effected my power since it is so tall.
Back to top Go down
https://www.silverwing600.com
damian30
Scooter Rider
Scooter Rider



Number of posts : 12
Age : 45
Location : North London
Points : 3035
Registration date : 2014-02-18

Top speed issue? Empty
PostSubject: Re: Top speed issue?   Top speed issue? I_icon_minitimeSat Apr 18, 2015 7:48 pm

It's getting a service next week, New belt, and Dr Pulley sliders too. Will post an update afterwards.
No new screen or anything although I read someone's post about a binding front wheel and I've had similar issues since an accident so going to get the front wheel thoroughly checked out too.
Back to top Go down
exavid
Silver Wing Guru
Silver Wing Guru



Number of posts : 2658
Age : 79
Location : Medford, Oregon
Points : 7483
Registration date : 2009-07-17

Top speed issue? Empty
PostSubject: Re: Top speed issue?   Top speed issue? I_icon_minitimeSun Apr 19, 2015 1:29 am

I got 104mph verified by GPS on my 2002 SW. I don't remember exactly but think a run on my 2004 was a squeak faster with its Givi Adjustable windshield. It was close enough it could have been just a temperature or wind difference so I'd call it the same. Top speed was a lot more comfortable with the Givi. With the original shield I got an odd pull upward on my helmet starting around 80mph and getting pretty firm once near 100. With the Givi there was little buffeting at all untion 85 or so when I got a big of pressure pushing on my back. Not as annoying as the pull on my helmet with the stock screen.
Back to top Go down
 
Top speed issue?
Back to top 
Page 1 of 1
 Similar topics
-
» The ol Burger vs SW issue
» GPS vs indicated speed
» Speed vs RPM
» Speed vs rpm
» Low speed maneuvering

Permissions in this forum:You cannot reply to topics in this forum
Honda Silver Wing Scooter Forum :: Honda Silver Wing :: Silver Wing Topics-
Jump to: