Honda Silver Wing Scooter Forum


 
HomeHome  GalleryGallery  FAQFAQ  SearchSearch  RegisterRegister  Log inLog in  
Search
 
 

Display results as :
 
Rechercher Advanced Search
Latest topics
» 2008 Silverwing
Is this normal? I_icon_minitimeby Dale M Yesterday at 3:39 pm

» Overheat problem
Is this normal? I_icon_minitimeby welshman in canada Yesterday at 11:13 am

» Michelin City Grip tires
Is this normal? I_icon_minitimeby Erdoc48 Sat Jul 13, 2024 6:50 am

» Malossi (white) Contra spring 17Kgs
Is this normal? I_icon_minitimeby arboroaks Thu Jul 11, 2024 4:50 pm

» Future forum pictures!
Is this normal? I_icon_minitimeby GHM-PM Thu Jul 11, 2024 11:51 am

» Radiator Removal
Is this normal? I_icon_minitimeby Green7 Wed Jul 10, 2024 5:13 pm

» Bike turning over, not starting - possible coil?
Is this normal? I_icon_minitimeby Loosemarbles Wed Jul 10, 2024 3:27 am

» What about SYM ?
Is this normal? I_icon_minitimeby Carlos Sun Jul 07, 2024 2:54 pm

» Left brake micro-switch
Is this normal? I_icon_minitimeby Erdoc48 Sun Jul 07, 2024 10:16 am

» Delkevic, PC & Lg Saddlemen Top Case For Sale
Is this normal? I_icon_minitimeby landisr Thu Jul 04, 2024 11:28 am

Navigation
 Portal
 Index
 Memberlist
 Profile
 FAQ
 Search
free forum
 
 

 Is this normal?

Go down 
3 posters
AuthorMessage
wingnprayer
Maxi-Scooter Rider
Maxi-Scooter Rider
wingnprayer


Number of posts : 166
Points : 5750
Registration date : 2009-06-27

Is this normal? Empty
PostSubject: Is this normal?   Is this normal? I_icon_minitimeSat Apr 23, 2011 7:26 am

I tend to only use my SW in the summer since it's not my main mode of transport and here in the UK motorcycling can be a bit unpleasant in the Winter. I know that makes me a biking wuss… but hey I’m at peace with myself.

Anyway I do try to start her every few weeks in the Winter and let her tick over for a while. Last Winter on one of these occasions all the lights, etc came on when turning the ignition key but when I pressed the starter button nothing happened. So knowing the battery was the best part of 10 years old I ordered a new one. Once on the bike she started as normal and everything was good for a while.

Today I went to turn her over and she did start but there was a slight delay of a couple of seconds until the starter motor finally decided to kick in.

So I stopped the engine after a few seconds and tried again to see if I would get the same delay. This time nothing happened. The lights, horn and all other electrics seemed to be working fine, but the starter motor would not engage, not even turn over or audibly click.

So I took the new battery off the bike (never sure if it's possible to charge it still attached??? don’t want to fry anything) and put it on charge. After approx 1 hour the battery was charged to full capacity. So then I popped it back on the bike. Once again there was a slight delay after turning the key, holding the brake and pressing the started button... but again after a couple of seconds the starter kicked in and the engine sprung to life.

As I write the bike is ticking over in the garage. So my question is, is this normal? For example does the SW need to build up a charge in a capacitor feeding the starter motor before it engages? To be honest I've never noticed this delay happening when the bike is being used regularly throughout the Summer months.

So any thoughts or advice?

Incidentally I don't check in here much during the Winter, which I guess makes me a somewhat unfaithful part timer, but I just want to say that whenever I do check back I always find this is the same civilised, pleasant and helpful place I left... something that's rare amongst many forums. Of course the caveat would have to be the threads on dark side tires… how did that turn out incidentally , has everyone converted??? ;-)
Back to top Go down
eddy
Maxi-Scooter Rider
Maxi-Scooter Rider



Number of posts : 187
Age : 73
Location : Europe Flanders.
Points : 5549
Registration date : 2009-11-27

Is this normal? Empty
PostSubject: Re: Is this normal?   Is this normal? I_icon_minitimeSat Apr 23, 2011 8:06 am

Check first...
Do you squeeze the left brake firm from the first try?
You have to hear 2 clicks when your ear is close to brake lever.
Check the Voltage of the battery after the battery is 2 hours in complete rest.
Minimum 12.4 Volt. = 50 % capacity
90 % = 12.6 Volt = better.

If OK...

Startrelais error...loose contact. ... startmotor..; hard to say from here..;
Back to top Go down
http://edho@operamail.com
buddy19520
Touring Scooter Rider
Touring Scooter Rider
buddy19520


Number of posts : 378
Location : Cornelius NC
Points : 5662
Registration date : 2010-02-28

Is this normal? Empty
PostSubject: Re: Is this normal?   Is this normal? I_icon_minitimeMon Apr 25, 2011 9:42 pm

If the switch in the left brake lever, or the starter switch are not at fault, then I would investigate for corrosion at the starter.
Back to top Go down
 
Is this normal?
Back to top 
Page 1 of 1

Permissions in this forum:You cannot reply to topics in this forum
Honda Silver Wing Scooter Forum :: Honda Silver Wing :: Silver Wing Topics-
Jump to: