Honda Silver Wing Scooter Forum

Hi, Welcome to the Silverwing 600 Forum. We ask that you be polite and also introduce yourself on your 1st post. The members are friendly and helpful so just have fun. There is www.maxi-scoots.com site that is geared for all scooters and motorcycles.
 
HomeGallerySearchRegisterLog in
Search
 
 

Display results as :
 
Rechercher Advanced Search
Latest topics
» Side stand “shoe”
Cooling Fan Not Running? I_icon_minitimeby GHM-PM Yesterday at 8:12 pm

» Hi fellow silverwingers, I'm gordie
Cooling Fan Not Running? I_icon_minitimeby gordie Yesterday at 4:47 pm

» Givi TB19 backrest and OEM Honda backbox
Cooling Fan Not Running? I_icon_minitimeby Japcati Yesterday at 4:30 pm

» Parts List for Up-dating Glove Box Covers
Cooling Fan Not Running? I_icon_minitimeby pipapakigrafo Yesterday at 3:32 pm

» Tell us a joke
Cooling Fan Not Running? I_icon_minitimeby Dale N. Yesterday at 2:21 pm

» SW warm up?
Cooling Fan Not Running? I_icon_minitimeby Dale N. Yesterday at 1:57 pm

» breaking 2004 abs scoot in uk
Cooling Fan Not Running? I_icon_minitimeby Siataukreg Yesterday at 11:52 am

» GIVI Backrest TB19
Cooling Fan Not Running? I_icon_minitimeby Japcati Yesterday at 11:01 am

» What did you do to your SW today.
Cooling Fan Not Running? I_icon_minitimeby Easyrider Yesterday at 4:20 am

» HayvenMoses
Cooling Fan Not Running? I_icon_minitimeby Dale N. Mon Aug 02, 2021 10:41 pm

Navigation
 Portal
 Index
 Memberlist
 Profile
 FAQ
 Search
free forum
 
 

 Cooling Fan Not Running?

Go down 
+3
Cosmic_Jumper
tinman
Dimond
7 posters
AuthorMessage
Dimond
Silver Wing Expert
Silver Wing Expert
Dimond

Number of posts : 540
Age : 76
Location : San Francisco Bay Area
Points : 4327
Registration date : 2011-08-07

Cooling Fan Not Running? Empty
PostSubject: Cooling Fan Not Running?   Cooling Fan Not Running? I_icon_minitimeSun Apr 21, 2013 8:51 pm

Todays project is (starting ) to get my cooling fan running. Don't think it has been running for quite some time. Never got above 3 bars on the temperature gauge - but still want it to run. Tested my fan relay - all is good. Applied voltage to fan - it did not run. Got up to the point of disconnecting upper and lower radiator hoses and removed radiator from the frame. Next step is to pull the radiator out and disconnect the upper (second upper) radiator hose - but the radiator hose seems to have no free play to pull it out so that I can access the last (of 3) radiator hose clamp connected to the radiator. Any suggestions? Do I need to pull off more tupperware to get to this connection?

On my last SWing - when I shut down engine (still energized) - the cooling fan ran (until I turned the key off). Just wondering WHEN the cooling fan is energized to run? All the time? When it get to certain temeperature level? Under other conditions?

Now that I have the cooling system apart - anything I should replace to be ahead of the failure curve - such as thermostat, hoses, cooling pump parts, etc?

Thanks for any suggestions.
Back to top Go down
tinman
Silver Wing Guru
Silver Wing Guru


Number of posts : 1299
Age : 73
Location : Matheson, Ontario, Canada
Points : 4925
Registration date : 2011-11-29

Cooling Fan Not Running? Empty
PostSubject: Re: Cooling Fan Not Running?   Cooling Fan Not Running? I_icon_minitimeSun Apr 21, 2013 11:21 pm







IMO your fan is fin, If you think you have a problem ,disconnect the fan and run it direct,if it run let it be or replace the temp switch for your peace of mine.










Back to top Go down
Cosmic_Jumper
Site Admin
Cosmic_Jumper

Number of posts : 3829
Age : 78
Location : damn near Philadelphia, PA
Points : 8873
Registration date : 2009-06-12

Cooling Fan Not Running? Empty
PostSubject: Re: Cooling Fan Not Running?   Cooling Fan Not Running? I_icon_minitimeSun Apr 21, 2013 11:30 pm

There is a 2 wire connector for the fan motor harness located behind the front cover. Blue and Black wires. Perhaps you can apply 12V to the fan motor side of that connector and get the motor to operate.

The other end of those wires are connected to the fan motor relay which is one of the twin relays behind the front cover (front end body work) which possibly may be reached by removing the windscreen garnish.

AFAIK The fan motor relay is triggered by a circuit in the meter panel ECU which gets a 0 to 5V feed from the ECT Sensor (temp switch). The sensor is a negative temperature coefficient potentiometer.

FWIW all of the relays on the scoot are interchangeable. So you can unplug one and use it to test a circuit. HTH

Tim

Back to top Go down
Dimond
Silver Wing Expert
Silver Wing Expert
Dimond

Number of posts : 540
Age : 76
Location : San Francisco Bay Area
Points : 4327
Registration date : 2011-08-07

Cooling Fan Not Running? Empty
PostSubject: Re: Cooling Fan Not Running?   Cooling Fan Not Running? I_icon_minitimeMon Apr 22, 2013 6:52 am

Dimond wrote:
Got up to the point of disconnecting upper and lower radiator hoses and removed radiator from the frame. Next step is to pull the radiator out and disconnect the upper (second upper) radiator hose - but the radiator hose seems to have no free play to pull it out so that I can access the last (of 3) radiator hose clamp connected to the radiator. Any suggestions? Do I need to pull off more tupperware to get to this connection?

My big question is how to disconnet that last (of three) hoses from the radiator - guessing I need to take more (than stated in manual) plastic off the bike?
Back to top Go down
Dimond
Silver Wing Expert
Silver Wing Expert
Dimond

Number of posts : 540
Age : 76
Location : San Francisco Bay Area
Points : 4327
Registration date : 2011-08-07

Cooling Fan Not Running? Empty
PostSubject: Re: Cooling Fan Not Running?   Cooling Fan Not Running? I_icon_minitimeSun May 26, 2013 1:34 pm

My fan is OK, my fan relay is OK - but fan never seems to run. When I had my 2003SWing I could hear the fan run every time I stopped and turned off the igniction. My current (2008) Swing fan never does this. On both my SWings the temperature indicator registers 3 bars - so guessing there is nothing wrong with my temperature sensor. When do you hear your fan runnnig?
Back to top Go down
model28a
Silver Wing Guru
Silver Wing Guru
model28a

Number of posts : 2089
Age : 68
Location : St.Pete.FL.
Points : 6358
Registration date : 2010-02-03

Cooling Fan Not Running? Empty
PostSubject: Re: Cooling Fan Not Running?   Cooling Fan Not Running? I_icon_minitimeSun May 26, 2013 2:51 pm

Very rarely and whether here in Florida gets hot. Yesterday I put 150 miles on my SilverWing and don't remember hearing it run. I think I have only had it come on one time this year when I stopped and turned off the ignition. We have had some hot, high 90s days so far. It was 97 last Friday.
Back to top Go down
RArch
Silver Wing Expert
Silver Wing Expert
RArch

Number of posts : 613
Age : 54
Location : West London, UK
Points : 4208
Registration date : 2011-11-07

Cooling Fan Not Running? Empty
PostSubject: Re: Cooling Fan Not Running?   Cooling Fan Not Running? I_icon_minitimeSun May 26, 2013 3:01 pm

Like you said for your old 2003, my 2009 starts almost immediately whenever I pull up at traffic lights and the gauge never goes above 3 bars.

Have you ever left it ticking over to see if the fan ever comes on?
Back to top Go down
http://www.rcmodeltalk.co.uk
Dimond
Silver Wing Expert
Silver Wing Expert
Dimond

Number of posts : 540
Age : 76
Location : San Francisco Bay Area
Points : 4327
Registration date : 2011-08-07

Cooling Fan Not Running? Empty
PostSubject: Re: Cooling Fan Not Running?   Cooling Fan Not Running? I_icon_minitimeSun May 26, 2013 6:59 pm

RArch wrote:

Have you ever left it ticking over to see if the fan ever comes on?

Next really hot day I will park the SWing in the sun and get things really hot - then check to see if the far (ever) comes on.
Back to top Go down
buddy19520
Touring Scooter Rider
Touring Scooter Rider
buddy19520

Number of posts : 378
Location : Cornelius NC
Points : 4586
Registration date : 2010-02-28

Cooling Fan Not Running? Empty
PostSubject: Re: Cooling Fan Not Running?   Cooling Fan Not Running? I_icon_minitimeFri Jun 07, 2013 2:34 pm

My wife bought a used Majesty last year. Noticed that the fan did not run. Discovered the metal frame of the fan was slightly bent, preventing it from turning. Stuck a washer under the screw, squaring up the frame, and it worked fine. The fan itself never had any problems.
Back to top Go down
moonshiner
Scooter Rider
Scooter Rider
moonshiner

Number of posts : 93
Age : 52
Location : TN
Points : 3763
Registration date : 2011-08-06

Cooling Fan Not Running? Empty
PostSubject: Re: Cooling Fan Not Running?   Cooling Fan Not Running? I_icon_minitimeFri Jun 07, 2013 4:07 pm

the only time I hear my fan run is when its like 90+ degrees outside and I am stuck behind slowpokes going 20 mph uphill or sitting at a red-light , otherwise it hardly ever runs , and the temp gauge never goes past halfway ....
Back to top Go down
 
Cooling Fan Not Running?
Back to top 
Page 1 of 1
 Similar topics
-
» Cooling Aids For Runners
» Running in Hot Temperatures and Abundant Sunshine - Shirt or No Shirt?
» Tecumseh engine
» IOC reject cross country running for winter games
» SA Pro running Dream Team 2010/11

Permissions in this forum:You cannot reply to topics in this forum
Honda Silver Wing Scooter Forum :: Honda Silver Wing :: Silver Wing Topics-
Jump to: