Honda Silver Wing Scooter Forum

Hi, Welcome to the Silverwing 600 Forum. We ask that you be polite and also introduce yourself on your 1st post. The members are friendly and helpful so just have fun. There is www.maxi-scoots.com site that is geared for all scooters and motorcycles.
 
HomeGallerySearchRegisterLog in
Search
 
 

Display results as :
 
Rechercher Advanced Search
Latest topics
» Chipped paint on middle (footrest). paint or replace?
Starting problem I_icon_minitimeby XDM© Today at 16:30

» New member
Starting problem I_icon_minitimeby Zummy Today at 16:14

» Why men need tootboxes
Starting problem I_icon_minitimeby sonuvabug Today at 16:09

» Ignition switch
Starting problem I_icon_minitimeby Donie Today at 10:23

» New Member
Starting problem I_icon_minitimeby Donie Today at 09:58

» Just renewed the credits on the site
Starting problem I_icon_minitimeby rdedrickson Today at 02:56

» Clutch/Driven Pulley Issue
Starting problem I_icon_minitimeby Hiyo Yesterday at 23:16

» Unknown part number
Starting problem I_icon_minitimeby oldwingguy Yesterday at 22:24

» Dealer has a almost new Swing for sale.
Starting problem I_icon_minitimeby Hiyo Yesterday at 21:10

» Needing a trunk
Starting problem I_icon_minitimeby Hiyo Yesterday at 20:57

Navigation
 Portal
 Index
 Memberlist
 Profile
 FAQ
 Search
free forum
 
Post new topic   Reply to topic
 

 Starting problem

Go down 
AuthorMessage
Billy23
Guest



Starting problem Empty
PostSubject: Starting problem   Starting problem I_icon_minitimeTue 26 May 2020, 16:57

Hi Guys
I have just put the battery onto the bike after the winter (I have had health problem otherwise would have done it before) everything works...except when I push the start button....nothing, the lights dont dim, just nothing.
Any chance that someone could point me in a direction please.
Back to top Go down
Meldrew
Visiting Curmudgeon
Meldrew

Number of posts : 3430
Location : York, North Yorkshire, England UK
Points : 7044
Registration date : 2010-11-16

Starting problem Empty
PostSubject: Re: Starting problem   Starting problem I_icon_minitimeTue 26 May 2020, 17:21

Have you checked the engine kill switch position?
Back to top Go down
Billy23
Scooter Rider
Scooter Rider


Number of posts : 9
Age : 79
Location : Corby, Northants UK
Points : 305
Registration date : 2019-09-12

Starting problem Empty
PostSubject: Re: Starting problem   Starting problem I_icon_minitimeTue 26 May 2020, 17:28

Yup have checked kill switch. beginning to think it is an earth problem, just got to figure out where to look :-)
Back to top Go down
DickO
Silver Wing Expert
Silver Wing Expert
DickO

Number of posts : 948
Age : 75
Location : Atchison, KS
Points : 5270
Registration date : 2008-12-23

Starting problem Empty
PostSubject: Re: Starting problem   Starting problem I_icon_minitimeWed 27 May 2020, 05:08

Certainly, you have checked that pesky side stand to make sure it's up ??? Smile Smile
Back to top Go down
Terry Smith
Maxi-Scooter Rider
Maxi-Scooter Rider
Terry Smith

Number of posts : 103
Age : 55
Location : Auckland, New Zealand
Points : 234
Registration date : 2020-03-11

Starting problem Empty
PostSubject: Re: Starting problem   Starting problem I_icon_minitimeWed 27 May 2020, 06:00

If the lights don't dim then that has to be the starter switch not working. When the starter button is pushed, as well as completing the circuit to the starter solenoid, the switch also cuts power to the lights. So if the lights are working but not cutting when the button is pushed, that would indicate the starter button mechanism needs to be cleaned.


Last edited by Terry Smith on Wed 27 May 2020, 21:22; edited 1 time in total
Back to top Go down
steve_h80
Silver Wing Expert
Silver Wing Expert


Number of posts : 532
Location : Teesdale, UK
Points : 2112
Registration date : 2016-05-15

Starting problem Empty
PostSubject: Re: Starting problem   Starting problem I_icon_minitimeWed 27 May 2020, 07:04

And the left brake switch, make sure that's not in need of a squirt of wd40.
Back to top Go down
Billy23
Scooter Rider
Scooter Rider


Number of posts : 9
Age : 79
Location : Corby, Northants UK
Points : 305
Registration date : 2019-09-12

Starting problem Empty
PostSubject: Re: Starting problem   Starting problem I_icon_minitimeThu 28 May 2020, 10:43

Thank you very much, it was the switch, problem solved.

Cheers
Back to top Go down
 
Starting problem
Back to top 
Page 1 of 1
 Similar topics
-
» Im having trouble starting my 14 hp I/C OHV motor.
» Small Medium Room Available Starting from 1st June 2011
» Problem with Power Cord
» How can i fix a priming problem?
» Top 5 Vegetables Starting With the Letter "C"

Permissions in this forum:You can reply to topics in this forum
Honda Silver Wing Scooter Forum :: Honda Silver Wing :: "Pictorials" Maintenance-
Post new topic   Reply to topicJump to: