Honda Silver Wing Scooter Forum

Hi, Welcome to the Silverwing 600 Forum. We ask that you be polite and also introduce yourself on your 1st post. The members are friendly and helpful so just have fun. There is www.maxi-scoots.com site that is geared for all scooters and motorcycles.
 
HomeCalendarGalleryFAQSearchRegisterLog in
Search
 
 

Display results as :
 
Rechercher Advanced Search
Latest topics
» LED Mirrors
HELP! Red Fault Indicator light came on riding to work today I_icon_minitimeby Lost it Today at 3:08 am

» What did you do to your SW today.
HELP! Red Fault Indicator light came on riding to work today I_icon_minitimeby cotetoi Yesterday at 9:38 pm

» 2012 or 2013
HELP! Red Fault Indicator light came on riding to work today I_icon_minitimeby Mech 1 twa Yesterday at 8:05 pm

» Dr. Pulley 24 or 26 grams?
HELP! Red Fault Indicator light came on riding to work today I_icon_minitimeby Delray Yesterday at 3:07 pm

» New Swing Rider
HELP! Red Fault Indicator light came on riding to work today I_icon_minitimeby Delray Yesterday at 11:35 am

» Fairing separation ?
HELP! Red Fault Indicator light came on riding to work today I_icon_minitimeby Cosmic_Jumper Sat May 18, 2019 7:14 pm

» Coolant change glitch
HELP! Red Fault Indicator light came on riding to work today I_icon_minitimeby cotetoi Sat May 18, 2019 7:00 pm

» Front and Rear Grief !!! Ouch. YSS Shocks ???
HELP! Red Fault Indicator light came on riding to work today I_icon_minitimeby GoonerKev Sat May 18, 2019 9:46 am

» Front Fork
HELP! Red Fault Indicator light came on riding to work today I_icon_minitimeby Lost it Sat May 18, 2019 4:09 am

» Hagon or Yss shocks??
HELP! Red Fault Indicator light came on riding to work today I_icon_minitimeby Lost it Sat May 18, 2019 3:55 am

Navigation
 Portal
 Index
 Memberlist
 Profile
 FAQ
 Search
free forum
 
Share
 

 HELP! Red Fault Indicator light came on riding to work today

Go down 
AuthorMessage
EvilTwin
Maxi-Scooter Rider
Maxi-Scooter Rider
EvilTwin

Number of posts : 139
Age : 62
Location : Portsmouth, VA
Points : 897
Registration date : 2017-05-30

HELP! Red Fault Indicator light came on riding to work today Empty
PostSubject: HELP! Red Fault Indicator light came on riding to work today   HELP! Red Fault Indicator light came on riding to work today I_icon_minitimeThu Apr 18, 2019 7:19 am

Halfway to work, a red light pops up on the dash.  WT??  I pulled over when I could and after I stopped it went out.  Squinted to see what it said, thought I read FI .  Started riding again as it was closer to work then home and it came back on.  Engine seemed to be running fine.  Light would go off at times and then come back on.  Made it to work ok but now I'm trying to figure out what is happening and if its going to make it back home.  Any words of wisdom from the group?

PS: I also noticed that the speedo wasnt working and the odometer display didnt go up.  Tach and other gauges did seem to be working.


Last edited by EvilTwin on Thu Apr 18, 2019 8:15 am; edited 1 time in total
Back to top Go down
The Bern
Silver Wing Expert
Silver Wing Expert
The Bern

Number of posts : 733
Location : Telford, UK
Points : 2454
Registration date : 2014-11-20

HELP! Red Fault Indicator light came on riding to work today Empty
PostSubject: Re: HELP! Red Fault Indicator light came on riding to work today   HELP! Red Fault Indicator light came on riding to work today I_icon_minitimeThu Apr 18, 2019 7:52 am

I'm fairly sure that FI stands for Fault Indicator as not all faults listed are fuel injection related, but that's 'by the by'

Count the number of blinks bud, can be anything from 0 to 33.  If there is more than one fault present there will be a short pause & then resume blinking, count those as well.  Section 5-10 of the WSM has a table of error codes with probable causes & fixes.

Looking down the list, for 11 blinks it says, engine operates normally, with the fault being in the speed sensor circuit (loose/poor contact in connector or open/short curcuit in connector or faulty sensor) given you say the engine runs normally but the speedo has failed I think that would be a good place to start.
Back to top Go down
EvilTwin
Maxi-Scooter Rider
Maxi-Scooter Rider
EvilTwin

Number of posts : 139
Age : 62
Location : Portsmouth, VA
Points : 897
Registration date : 2017-05-30

HELP! Red Fault Indicator light came on riding to work today Empty
PostSubject: Re: HELP! Red Fault Indicator light came on riding to work today   HELP! Red Fault Indicator light came on riding to work today I_icon_minitimeThu Apr 18, 2019 8:14 am

Thanks.  That does seem to make sense as the light seemed to go off when the bike came to a stop.

I just went out and started it up, no light.  I may take it out at lunch and see if it still occurs.

When it was happening earlier, the light was flashing, but I didn't think to stop and try and count the flashes.

FYI, this bike is a 2009 with about 7600 miles.
Back to top Go down
sc00ter
Scooter Rider
Scooter Rider


Number of posts : 66
Location : Norfolk, VA
Points : 383
Registration date : 2018-07-16

HELP! Red Fault Indicator light came on riding to work today Empty
PostSubject: Re: HELP! Red Fault Indicator light came on riding to work today   HELP! Red Fault Indicator light came on riding to work today I_icon_minitimeThu Apr 18, 2019 9:38 am

Welcome to try/borrow my junker Swing dash. I think its a 2002, non-abs, so that might be a problem? Anyways, offer is out there.
Back to top Go down
EvilTwin
Maxi-Scooter Rider
Maxi-Scooter Rider
EvilTwin

Number of posts : 139
Age : 62
Location : Portsmouth, VA
Points : 897
Registration date : 2017-05-30

HELP! Red Fault Indicator light came on riding to work today Empty
PostSubject: Re: HELP! Red Fault Indicator light came on riding to work today   HELP! Red Fault Indicator light came on riding to work today I_icon_minitimeThu Apr 18, 2019 1:07 pm

Appreciate the offer, I don't think its the dash itself. I took the bike out at lunch for a quick spin, no red light, but no speedo either. Otherwise it seems to be running fine. Will see how it does on the ride home.
Back to top Go down
EvilTwin
Maxi-Scooter Rider
Maxi-Scooter Rider
EvilTwin

Number of posts : 139
Age : 62
Location : Portsmouth, VA
Points : 897
Registration date : 2017-05-30

HELP! Red Fault Indicator light came on riding to work today Empty
PostSubject: Re: HELP! Red Fault Indicator light came on riding to work today   HELP! Red Fault Indicator light came on riding to work today I_icon_minitimeThu Apr 18, 2019 4:39 pm

Rode the bike home. Light came on again solid when running, but when stopped it flashed once and then a second shorter time so I'm guessing that's twice or two times.

Checked with by brother who also has a swing and the service manual printed in 2007. He says two is related to a bad MAP sensor. We both tend to doubt that since the bike seems to be working fine except for the speedo. Anybody have a later version of the manual that can check what 2 flashes means or other things to look at? I'll do some checking tonight and see if cycling the connector to the speed sensor makes a difference or maybe some sort of blown fuse?
Back to top Go down
Mech 1 twa
Silver Wing Expert
Silver Wing Expert
Mech 1 twa

Number of posts : 514
Location : Allentown PA.
Points : 1806
Registration date : 2016-01-02

HELP! Red Fault Indicator light came on riding to work today Empty
PostSubject: Re: HELP! Red Fault Indicator light came on riding to work today   HELP! Red Fault Indicator light came on riding to work today I_icon_minitimeThu Apr 18, 2019 9:21 pm

Speedometer signal is from the rear wheel speed sensor. Check the wire harness along the belt case.
Some others have pinched harness replacing the drive belt you only need to pull plastic covers to inspect it.

PGM FI 1 long flash 1 short code 11 .. System flashes it out 3 long 3 short code 33 etc.
Back to top Go down
EvilTwin
Maxi-Scooter Rider
Maxi-Scooter Rider
EvilTwin

Number of posts : 139
Age : 62
Location : Portsmouth, VA
Points : 897
Registration date : 2017-05-30

HELP! Red Fault Indicator light came on riding to work today Empty
PostSubject: Re: HELP! Red Fault Indicator light came on riding to work today   HELP! Red Fault Indicator light came on riding to work today I_icon_minitimeThu Apr 18, 2019 9:31 pm

Mech 1 twa wrote:
Speedometer signal is from the rear wheel speed sensor.  Check the wire harness along the belt case.
Some others have pinched harness replacing the drive belt you only need to pull plastic covers to inspect it.

PGM FI  1 long flash 1 short code 11 ..   System flashes it out 3 long 3 short  code 33 etc.

OK, that is starting to make more sense.  When I was talking with my brother this afternoon, he mentioned a code 11 was speedometer related.

This evening, I pulled the sensor out and visually inspected it and cycled the connector on it twice and reinstalled.  Took it for gas and the speedo still not working and light came back on.  Could not trace the wire back.  If the wire runs along the case, where does it plug into, somewhere on the left side of the bike under the rear panel? Using a pic from Scooters basket case:

HELP! Red Fault Indicator light came on riding to work today DGdSK77
Back to top Go down
Mech 1 twa
Silver Wing Expert
Silver Wing Expert
Mech 1 twa

Number of posts : 514
Location : Allentown PA.
Points : 1806
Registration date : 2016-01-02

HELP! Red Fault Indicator light came on riding to work today Empty
PostSubject: Re: HELP! Red Fault Indicator light came on riding to work today   HELP! Red Fault Indicator light came on riding to work today I_icon_minitimeThu Apr 18, 2019 10:07 pm

I don't know where it plugs into harness, runs behind plastic belt covers at the top. Pull plastic covers it will be visible. I think it's all 8MM bolts but some are longer just mark their location. NOT hard to remove them.

Back to top Go down
Easyrider
Silver Wing Expert
Silver Wing Expert
Easyrider

Number of posts : 728
Age : 68
Location : HI
Points : 2039
Registration date : 2015-12-18

HELP! Red Fault Indicator light came on riding to work today Empty
PostSubject: Re: HELP! Red Fault Indicator light came on riding to work today   HELP! Red Fault Indicator light came on riding to work today I_icon_minitimeFri Apr 19, 2019 3:38 am

In past posts, the speedo sensor cable runs under the plastic belt case. Remove the plastic belt case that covers the aluminum belt cast. The speed sensor cable runs along the aluminum case. You may have pinched the cable. Maybe when you last changed the belt.
Back to top Go down
The Bern
Silver Wing Expert
Silver Wing Expert
The Bern

Number of posts : 733
Location : Telford, UK
Points : 2454
Registration date : 2014-11-20

HELP! Red Fault Indicator light came on riding to work today Empty
PostSubject: Re: HELP! Red Fault Indicator light came on riding to work today   HELP! Red Fault Indicator light came on riding to work today I_icon_minitimeFri Apr 19, 2019 4:04 am

OK, so 11 flashes as suggested, go ask your brother to show you 5-24 of his manual, that shows location of connector & details test procedures bud
Back to top Go down
EvilTwin
Maxi-Scooter Rider
Maxi-Scooter Rider
EvilTwin

Number of posts : 139
Age : 62
Location : Portsmouth, VA
Points : 897
Registration date : 2017-05-30

HELP! Red Fault Indicator light came on riding to work today Empty
PostSubject: Re: HELP! Red Fault Indicator light came on riding to work today   HELP! Red Fault Indicator light came on riding to work today I_icon_minitimeFri Apr 19, 2019 6:53 am

Thanks for all the help. I'll hopefully work on it this weekend and let you know what I find.
Back to top Go down
EvilTwin
Maxi-Scooter Rider
Maxi-Scooter Rider
EvilTwin

Number of posts : 139
Age : 62
Location : Portsmouth, VA
Points : 897
Registration date : 2017-05-30

HELP! Red Fault Indicator light came on riding to work today Empty
PostSubject: Re: HELP! Red Fault Indicator light came on riding to work today   HELP! Red Fault Indicator light came on riding to work today I_icon_minitimeSun May 05, 2019 3:18 pm

Finally got around to working on this problem  Turns out it was due to my own stupidity.   Shocked   I neglected to tuck the wiring back in place under the belt cover after I checked the belt several months ago.  I patched the wires that had broken from rubbing against the tire and then routed them back in the channel under the cover.  Tested it on the center stand and its working again.

What I found:
HELP! Red Fault Indicator light came on riding to work today YJBp64h

Spliced and tucked back in.
HELP! Red Fault Indicator light came on riding to work today PpAsxhM

HELP! Red Fault Indicator light came on riding to work today 6WtgZbL
Back to top Go down
Easyrider
Silver Wing Expert
Silver Wing Expert
Easyrider

Number of posts : 728
Age : 68
Location : HI
Points : 2039
Registration date : 2015-12-18

HELP! Red Fault Indicator light came on riding to work today Empty
PostSubject: Re: HELP! Red Fault Indicator light came on riding to work today   HELP! Red Fault Indicator light came on riding to work today I_icon_minitimeMon May 06, 2019 4:48 pm

Evil,
Thanks for letting us know what the problem was and how you were able to do to fix it.
Ride safe!
Back to top Go down
The Bern
Silver Wing Expert
Silver Wing Expert
The Bern

Number of posts : 733
Location : Telford, UK
Points : 2454
Registration date : 2014-11-20

HELP! Red Fault Indicator light came on riding to work today Empty
PostSubject: Re: HELP! Red Fault Indicator light came on riding to work today   HELP! Red Fault Indicator light came on riding to work today I_icon_minitimeMon May 06, 2019 5:14 pm

Well done on the fix bud
Back to top Go down
GHM-PM
Site Admin
GHM-PM

Number of posts : 1553
Age : 66
Location : Wickenburg, AZ
Points : 4278
Registration date : 2012-05-17

HELP! Red Fault Indicator light came on riding to work today Empty
PostSubject: Re: HELP! Red Fault Indicator light came on riding to work today   HELP! Red Fault Indicator light came on riding to work today I_icon_minitimeTue May 07, 2019 7:40 am

Thanks also for the heads up. Things like this (while frustrating) help us all here on the forum.
Back to top Go down
 
HELP! Red Fault Indicator light came on riding to work today
Back to top 
Page 1 of 1
 Similar topics
-
» Fox drop off indicator set up
» I got a note today in the mail from Minelab re a possible fault in the Mono coil that comes with the 5000
» Ironstone is it an indicator?
» First Light - BBC2, Tuesday the 14th, 9:00pm
» xentech hid light kit

Permissions in this forum:You cannot reply to topics in this forum
Honda Silver Wing Scooter Forum :: Honda Silver Wing :: Silver Wing Topics-
Jump to: