Honda Silver Wing Scooter Forum

Welcome to the home for Honda SilverWing and everyone interested. This is a place to ask questions, share, and learn about the SilverWing and its dedicated riders. Please post an introduction when you join as a sign of Courtesy.
 
HomeCalendarGalleryFAQSearchRegisterLog in
Search
 
 

Display results as :
 
Rechercher Advanced Search
Latest topics
» Dr Pulley sliders
by Mech 1 twa Today at 20:14

» Hello from California
by SlvrwngTraveler Today at 19:36

» Trike Kit Installed
by docjones Today at 19:14

» Fuel gauge anomaly
by Mech 1 twa Today at 17:16

» Everything Died!!
by Easyrider Yesterday at 14:04

» Better sounding Exhaust
by ItBeMe Yesterday at 12:43

» 2002 SW 600
by Nillinator Thu 16 Nov 2017, 18:56

» Pastor Ron's Honda Silverwing Trike (GT3 Kit) Pics
by Pastor Ron Thu 16 Nov 2017, 17:17

» Fuel pump problem or what !
by codge Thu 16 Nov 2017, 16:29

» Left turn signal intermittent
by Dale N. Wed 15 Nov 2017, 17:04

Navigation
 Portal
 Index
 Memberlist
 Profile
 FAQ
 Search
free forum
 
Share | 
 

 Bad acceleration and top speed (vid)

View previous topic View next topic Go down 
AuthorMessage
TheDom
Scooter Rider
Scooter Rider


Number of posts : 6
Location : florida
Points : 516
Registration date : 2016-06-29

PostSubject: Bad acceleration and top speed (vid)   Wed 29 Jun 2016, 10:50

Ran fine otw to my destination, on way home it sounded like it was only running on one cylinder or something, pulled the plugs and they both look the same, they look fine to me. anyways heres the short video of me starting it and going up and down the street  , I appreciate you taking the time to read this, thanks
Back to top Go down
DennisB
Silver Wing Guru
Silver Wing Guru
avatar

Number of posts : 2785
Age : 67
Location : NE Oklahoma
Points : 6550
Registration date : 2008-12-28

PostSubject: Re: Bad acceleration and top speed (vid)   Wed 29 Jun 2016, 11:42

With out having the scooter in my shop, this is all guess work.

Check your air filter.

OR

It sounds like the coil. Wires came loss or the coil is going bad. You need to check the spark at the plug and coil wires. Have the coil tested at the auto parts store.


Back to top Go down
Cosmic_Jumper
Site Admin
avatar

Number of posts : 2422
Age : 74
Location : damn near Philadelphia, PA
Points : 5871
Registration date : 2009-06-12

PostSubject: Re: Bad acceleration and top speed (vid)   Wed 29 Jun 2016, 14:14

Bad air filter, bad coil & wires, bad fuel.

Spritz the coil with WD40. Still having problems? Follow Dennis' suggestion and have the coil tested at a reputable shop. If bad coil replace the coil AND wire with Honda OEM parts.

Tim
Back to top Go down
Flyingpanman
Maxi-Scooter Rider
Maxi-Scooter Rider
avatar

Number of posts : 191
Age : 67
Location : Morecambe, Lancs., UK.
Points : 749
Registration date : 2016-06-03

PostSubject: Re: Bad acceleration and top speed (vid)   Wed 29 Jun 2016, 15:54

Only just got a SW and not on intimate terms with it yet, but first try putting hand over exhaust pipes. If they are separate pipes, it will tell you which cylinder is not firing. However, if there's a collector box then it may not help.

I don't know if there are one or two injectors, but one may be blocked? Some injector cleaner might possibly help?
Back to top Go down
Cosmic_Jumper
Site Admin
avatar

Number of posts : 2422
Age : 74
Location : damn near Philadelphia, PA
Points : 5871
Registration date : 2009-06-12

PostSubject: Re: Bad acceleration and top speed (vid)   Wed 29 Jun 2016, 17:44

Muffler is, effectively, a collector box. One of the two exit pipes is baffled at the front, the upper is baffled at the rear.

Two cylinders, two injectors.
Back to top Go down
DennisB
Silver Wing Guru
Silver Wing Guru
avatar

Number of posts : 2785
Age : 67
Location : NE Oklahoma
Points : 6550
Registration date : 2008-12-28

PostSubject: Re: Bad acceleration and top speed (vid)   Wed 29 Jun 2016, 17:57

Just thinking...It might be the Fuel Pressure Regulator going bad.
Back to top Go down
Easyrider
Silver Wing Rider
Silver Wing Rider


Number of posts : 449
Age : 67
Location : HI
Points : 1187
Registration date : 2015-12-18

PostSubject: Re: Bad acceleration and top speed (vid)   Wed 29 Jun 2016, 18:13

I would remove both spark plugs, reconnect the plug wires. Ground the plugs to the engine heads and try cranking the engine while observing the plugs. They should both be sparking. One may not be sparking and needs to be replaced. Do the same test with the new plug. If both spark, then reinstall the plugs and go for a ride. I would recommend installing Iridium plugs. If this fixed the problem, I would replace to other older plug. My 2¢.
Back to top Go down
TheDom
Scooter Rider
Scooter Rider


Number of posts : 6
Location : florida
Points : 516
Registration date : 2016-06-29

PostSubject: Re: Bad acceleration and top speed (vid)   Wed 29 Jun 2016, 18:41

Hey guys, I got the air filter out and its in great shape so i saved it as a spare and put the new one on(prev. owner provided in bag of parts) even though i figured it unnecessary i wanted to eliminate it from the list. Ill try the wd40/taking coil to auto store(as soon as i figure out how to get it out) and new plugs/grounding to the head and looking for spark tomorrow, unfortunately swamped with other work that needs to be done RIGHT NOW, thanks for the help guys I really appreciate it
Back to top Go down
Modernman1953
Touring Scooter Rider
Touring Scooter Rider


Number of posts : 341
Location : Everett, WA
Points : 918
Registration date : 2016-06-01

PostSubject: Re: Bad acceleration and top speed (vid)   Thu 30 Jun 2016, 21:29

How long have you owned it? Did you by chance put fuel on recently?
Back to top Go down
NWSSC
Site Admin
avatar

Number of posts : 419
Age : 80
Location : Mt Prospect IL 30 miles west of Chicago
Points : 3290
Registration date : 2010-03-03

PostSubject: Bad acceleration and top speed   Fri 01 Jul 2016, 14:21

As previously stated with out putting your hands on the unite it is all
guess work.It defiantly sounds like a one cylinder S/W.A simple tool to check for spark (looks like a ballpoint pen) can be purchased at a auto parts store. With the engine running and the cover off to expose the plug wires just hold it on each plug wire and it will flash if you are getting spark. It does sound like a coil or a wire problem.
Let us all know what you find out. In the future for everyone it would help to have as much information as possible like mileage and
what service has been previously done. Howard
Back to top Go down
http://www.northwestsuburbanscooterclub.com/
TheDom
Scooter Rider
Scooter Rider


Number of posts : 6
Location : florida
Points : 516
Registration date : 2016-06-29

PostSubject: Re: Bad acceleration and top speed (vid)   Tue 05 Jul 2016, 09:53

Very much appreciated guys, I was swamped past couple days just had a loss in the family unfortunately. Ill head to the auto store and see If I can find one(spark checker)(the one I have now is in-line and fits cap shaped spark plug head, if i cant find one Ill just buy a spark plug w/ that head because it(the head) comes off) I'm wondering if its running hot, I didnt notice the temp gauge at any unusual level but the paint/covering on the muffler heat shield is getting all crinkly(possibly from me just changing rear tire and setting it down on the "pretty" side, I didnt notice it then but that could be what messed up the finish) Ive only had the bike a couple months now, probably went from 6k when i bought it to about 7k on it now, ran great until this.
Back to top Go down
NWSSC
Site Admin
avatar

Number of posts : 419
Age : 80
Location : Mt Prospect IL 30 miles west of Chicago
Points : 3290
Registration date : 2010-03-03

PostSubject: Re: Bad acceleration and top speed   Tue 05 Jul 2016, 10:22

Sorry for your loss of a family member. Family does come first.
The nice thing about the spark checker I mentioned is that you do not have to disconnect any thing.It has a neon bulb inside and will work on most any ignition system. Howard
Back to top Go down
http://www.northwestsuburbanscooterclub.com/
Easyrider
Silver Wing Rider
Silver Wing Rider


Number of posts : 449
Age : 67
Location : HI
Points : 1187
Registration date : 2015-12-18

PostSubject: Re: Bad acceleration and top speed (vid)   Tue 05 Jul 2016, 16:51

NWSSC wrote:
Sorry for your loss of a family member. Family does come first.
The nice thing about the spark checker I mentioned is that you do not have to disconnect any thing.It has a neon bulb inside and will work on most any ignition system.  Howard

The spark tester will show the presence of electricity being sent to the plug. I like to see the condition of the electrodes when turning over the engine. The electrodes may be damaged, or maybe no gap.
Back to top Go down
TheDom
Scooter Rider
Scooter Rider


Number of posts : 6
Location : florida
Points : 516
Registration date : 2016-06-29

PostSubject: Re: Bad acceleration and top speed (vid)   Wed 06 Jul 2016, 08:58

The plug tester showed good on both, so I threw new plugs in and I realize that either I did a terrible job reading the plug the first time(very likely) or it somehow wasnt obvious til this time(very unlikely.. the 10sec ride down the street is the only runtime its had since I looked at the plugs) one looks great the other not so much http://i35.servimg.com/u/f35/19/50/69/95/20160710.jpg .
Back to top Go down
TheDom
Scooter Rider
Scooter Rider


Number of posts : 6
Location : florida
Points : 516
Registration date : 2016-06-29

PostSubject: Re: Bad acceleration and top speed (vid)   Thu 07 Jul 2016, 01:13

Modernman1953 wrote:
How long have you owned it?  Did you by chance put fuel on recently?  
Had it a few months, that was near the end of that tank so I filled up again hoping that was the cause for it running poorly but it didnt help, Ill be looking to the fuel pressure regulator next
Back to top Go down
andyman
Scooter Rider
Scooter Rider


Number of posts : 58
Location : Charlotte NC
Points : 3009
Registration date : 2009-10-28

PostSubject: Re: Bad acceleration and top speed (vid)   Thu 07 Jul 2016, 11:17

the carbon fouled plug could be causing misfires. I'm curious to why 1 plug fouled so bad and the other looks good. Normally with a plug that fouled you should put hotter plugs in place but in this case I'd swap with new and monitor in a few thousand miles.
Back to top Go down
DennisB
Silver Wing Guru
Silver Wing Guru
avatar

Number of posts : 2785
Age : 67
Location : NE Oklahoma
Points : 6550
Registration date : 2008-12-28

PostSubject: Re: Bad acceleration and top speed (vid)   Thu 07 Jul 2016, 12:47

Hi Dom,

So what year is your SWing and are you using synthetic oil in the crankcase?

The reason I'm asking is, I owned a new 08 a few years ago. Started using synthetic oil (after break in) and the Gas mileage went from 55 MPG to 36 MPG. What happened is the scooter started burning the Syn oil and fouled the plugs and the exhaust gas sensor, on the exhaust pipe, got fouled. Messed that scooter up in short order.

Just wondering?
Back to top Go down
Mike from NS
Super Scooter Rider
Super Scooter Rider
avatar

Number of posts : 251
Location : Nova Scotia
Points : 1807
Registration date : 2013-09-12

PostSubject: Re: Bad acceleration and top speed (vid)   Thu 07 Jul 2016, 14:48

Dim;
The others here are far more experienced than I am with the Silverwing .... but .... last summer when questioning here for advice on my Wing's sporadic idle speeds - in that sometimes it worked perfectly and another time it may be rough to stalling out. What helped was high test gas and some hard running. Also added some new spark plugs. However, what helped most and I think actually cured my problem was a new battery. Haven't had any troubles like this since installing a new battery. My battery was about 10 years old and probably the original that came with the bike.
How old is your battery?
Good luck and let us know what fixes your problem.
Mike
Back to top Go down
TheDom
Scooter Rider
Scooter Rider


Number of posts : 6
Location : florida
Points : 516
Registration date : 2016-06-29

PostSubject: Re: Bad acceleration and top speed (vid)   Mon 15 Aug 2016, 17:51

DennisB wrote:
Hi Dom,

So what year is your SWing and are you using synthetic oil in the crankcase?

The reason I'm asking is, I owned a new 08 a few years ago. Started using synthetic oil (after break in) and the Gas mileage went from 55 MPG to 36 MPG. What happened is the scooter started burning the Syn oil and fouled the plugs and the exhaust gas sensor, on the exhaust pipe, got fouled. Messed that scooter up in short order.

Just wondering?

I'm gunna look into that(IDK what oil is in there now :/ ), it seemed to get pretty poor mileage compared to my expectations(havent owned it long), seemingly 30-40mpg the whole time I've owned it, the fuel level sensor reads off a bit so I usually fill up around 100miles into the tank and routinely put 3gal in after those 100. I blamed whatever was messing w/ the fuel level sensor(as well as my driving style:impatient) for my poor mileage but it seems very likely I could be having the same issue as you were. I'm gonna go take a look and see how easy it is to pull it off so I can inspect it, am I wrong in assuming a fouled o2 sensor will be obvious when I look at it? ..... SO thats why you asked the year, it looks like the pre-08's dont have them? anyone know what else might cause this, or how the older SWings regulated a/f ratio, thanks for the help guys
Back to top Go down
docjones
Scooter Rider
Scooter Rider


Number of posts : 24
Age : 52
Location : North Florida
Points : 2268
Registration date : 2011-10-12

PostSubject: Re: Bad acceleration and top speed (vid)   Tue 16 Aug 2016, 19:23

Hey Dom, so have you figured out the problem yet? For some reason I thought this post was from last year not yesterday. I was concerned about what DennisB wrote about using synthetic oil. I posted a question about this just 30 minutes ago. Sorry guys, next time I'll pay more attention to the date of the post. Tom in North Florida
Back to top Go down
 
Bad acceleration and top speed (vid)
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
-
» Top Speed vs Acceleration
» Bad acceleration and top speed (vid)
» Rear Wheel Speed Sensor
» 1983 Toyota Corolla wagon 5 speed
» Lucas Oil Speed Wax

Permissions in this forum:You cannot reply to topics in this forum
Honda Silver Wing Scooter Forum :: Honda Silver Wing :: Silver Wing Topics-
Jump to: