Honda Silver Wing Scooter Forum

Hi, this forum is not accepting new members. But if anyone would like to start a new Silverwing forum than you can do so. Go to the bottom of this site to start a new Silverwing forum.
 
HomeCalendarGalleryFAQSearchRegisterLog in
Search
 
 

Display results as :
 
Rechercher Advanced Search
Latest topics
» Cheap tire
by Sidewinder Pilot Today at 1:25 am

» New battery
by Scootypuff Snr Yesterday at 2:39 pm

» New battery - trip meters gone, clock won't change!
by Scootypuff Snr Yesterday at 2:36 pm

» Honda Shield VS Givi Shield
by Meldrew Yesterday at 1:45 am

» New Yamaha scooter 2018
by Meldrew Fri Apr 20, 2018 5:01 pm

» Old member back onboard
by Pastor Ron Fri Apr 20, 2018 2:49 pm

» Just might be the best buck spent.
by Modernman1953 Fri Apr 20, 2018 1:41 pm

» Main beam problem?
by Old Limey Fri Apr 20, 2018 4:17 am

» Acceptable age for new tires
by Easyrider Fri Apr 20, 2018 12:10 am

» HID project headlight conversion
by The Bern Wed Apr 18, 2018 3:55 pm

Navigation
 Portal
 Index
 Memberlist
 Profile
 FAQ
 Search
free forum
 
Share | 
 

 Anyone have SW Stalling issues?

Go down 
AuthorMessage
forgitaboutut
Scooter Rider
Scooter Rider


Number of posts : 55
Location : Hartford,Wi
Points : 3381
Registration date : 2009-04-03

PostSubject: Anyone have SW Stalling issues?   Mon Aug 10, 2009 8:58 pm

(Wife's SW)
'06 SW 5K Miles - bought in Mar. 3K on it...Just changed oil...
(I'm thinkin' plugs)
1st time was a week ago...rode about 30 miles (freeway)
stopped,shut off,got beer...when we left
it dies...first time so I didn't think anything of it....
Rode up to Michigan (UP) - (about 250 miles - no problems all day)
coming home she indicates she's low on gas...
(I have her miles set on my Zumo for 140...had it at 160 but that seemed too close)
Seems to get low MPG lately!(on the way up she seemed to be almost out at 125 miles or so!)
So we get off to get gas and dies before we get to gas pump...
so I Syphon out of mine & into hers...it starts....
I notice she only took 3 Gal.! No WAY I syphoned out a whole Gal!
Possible...but we get home...it dies...she's crankin' on it & it's puttering...
then dies...so I get on it...get it running...giving it a little gas...it bareley stays
running!....I ride around the block a few times...ride the piss out it!
and it seems fine!....rode it work today (only 11 miles @ 60 mph..(well...usually Laughing )
I'm thinking maybee it's a heat issue...after running awhile,something getting to hot
& causing it bareley run or run rough...?
any Idea's ???
Thanks for sharing!
Back to top Go down
DennisB
Silver Wing Guru
Silver Wing Guru


Number of posts : 2780
Age : 67
Location : NE Oklahoma
Points : 6696
Registration date : 2008-12-28

PostSubject: Re: Anyone have SW Stalling issues?   Mon Aug 10, 2009 9:09 pm

Like you said - Plugs...it would be a good place to start.
Back to top Go down
Opalsboy
Silver Wing Guru
Silver Wing Guru
avatar

Number of posts : 1295
Age : 73
Location : Rison, Arkansas
Points : 4875
Registration date : 2009-01-10

PostSubject: Sluggish...   Mon Aug 10, 2009 9:37 pm

If your mileage is >6K it is probably not air filter, but that is something to check. I changed mine recently and it made a significant difference.

I would change plugs....then pull cover off air filter for inspection...

Don't know how to do this, but if there is a way to check fuel contamination. Ordinarily trash in fuel line can do this. Or moisture. Just never had experience for that on a Swing. Wait for advice from another poster.

Gary
Back to top Go down
JeffR
Site Admin
avatar

Number of posts : 2505
Age : 58
Location : Bay Area, Ca
Points : 6128
Registration date : 2008-12-19

PostSubject: Re: Anyone have SW Stalling issues?   Mon Aug 10, 2009 11:15 pm

I would check the plugs first but also the fuel filter too. I have a "Pictorial" on how to change the plugs so you may want to check it out. I will try to find it and post it here too. You can also go to www.scootertrap.com and then go to the Silver Wing 600 section, and then scroll to the middle of the page to get my Pictorials. Matt, at scootertrap is able to put them on a pdf file where we have to use a "file sharing" site to store files.

http://www.silverwing600.com/maintenance-tips-and-hints-f7/spark-plug-removal-and-replacement-pictorial-t22.htm

Maybe others have checked their fuel filter and will chime in. I will also refer to the owners manual to see where it is. Maybe try some fuel injector cleaner too. Keep us informed.
Back to top Go down
http://www.silverwing600.com
DennisB
Silver Wing Guru
Silver Wing Guru


Number of posts : 2780
Age : 67
Location : NE Oklahoma
Points : 6696
Registration date : 2008-12-28

PostSubject: Re: Anyone have SW Stalling issues?   Tue Aug 11, 2009 8:12 am

You stated that fuel was being used at a higher rate.

After the new plug install. Hopefully that does the trick...if not.

One more thing came to mined...the fuel pressure. Is it to high? If you have a Honda Shop Service manual it's interesting reading.

DennisB
Back to top Go down
KurtPerthWA
Silver Wing Guru
Silver Wing Guru
avatar

Number of posts : 1682
Age : 69
Location : Belmont, Perth WA
Points : 5722
Registration date : 2009-01-19

PostSubject: Re: Anyone have SW Stalling issues?   Tue Aug 11, 2009 9:25 am

Dunno enough about these scoots yet, but I bet that there is a bit of crap in one fuel injector stopping it from closing fully. Worth a look, as it would match the symptoms of too much fuel being sucked through. Injector cleaner may not be able to dissolve it. Any black smoke from the exhaust?
Back to top Go down
DennisB
Silver Wing Guru
Silver Wing Guru


Number of posts : 2780
Age : 67
Location : NE Oklahoma
Points : 6696
Registration date : 2008-12-28

PostSubject: Re: Anyone have SW Stalling issues?   Tue Aug 11, 2009 11:13 am

Hi Kurt,

Your absolutely right about that. A little bit of fuel F/I cleaner would be a good thing to run through it. Sure wouldn't hurt and read the instructions carfully for the correct amount to add.

You might want to call Honda to see what they use or recommend to use in the scoot.
Back to top Go down
Guest
Guest



PostSubject: Re: Anyone have SW Stalling issues?   Wed Aug 12, 2009 5:32 pm

Seafoam, works great.
Back to top Go down
forgitaboutut
Scooter Rider
Scooter Rider


Number of posts : 55
Location : Hartford,Wi
Points : 3381
Registration date : 2009-04-03

PostSubject: Re: Anyone have SW Stalling issues?   Wed Aug 12, 2009 8:56 pm

Thanks!!
as it is an intermittent problem,and only seems to happen after a longer ride....
I'll have to take out all day sat. Cool to see if happens again!
I'm gonna try a little Seafoam & change the plugs!
Back to top Go down
 
Anyone have SW Stalling issues?
Back to top 
Page 1 of 1

Permissions in this forum:You cannot reply to topics in this forum
Honda Silver Wing Scooter Forum :: Honda Silver Wing :: Maintenance, Tips and Hints-
Jump to: