Honda Silver Wing Scooter Forum

Welcome to the home for Honda SilverWing and everyone interested. This is a place to ask questions, share, and learn about the SilverWing and its dedicated riders. Please post an introduction when you join as a sign of Courtesy.
 
HomeCalendarGalleryFAQSearchRegisterLog in
Search
 
 

Display results as :
 
Rechercher Advanced Search
Latest topics
» Disappointed in high speed hiway travel
by Dale N. Yesterday at 22:39

» New windscreen
by lewjayjr Yesterday at 21:48

» About our Paint
by docjones Yesterday at 18:35

» Got hit at a stop sign from behind
by Mech 1 twa Yesterday at 17:09

» two months since SilverWing traded
by bikehiker Yesterday at 17:06

» Homemade variator tool
by cliffyk Yesterday at 16:39

» Dr Pulley sliders
by cliffyk Yesterday at 13:31

» Fuel gauge anomaly
by cliffyk Yesterday at 13:21

» Hello from California
by SteveSilverWing Yesterday at 11:16

» Trike Kit Installed
by oldwingguy Yesterday at 07:00

Navigation
 Portal
 Index
 Memberlist
 Profile
 FAQ
 Search
free forum
 

Share | 
 

 broken crank sensor clip

View previous topic View next topic Go down 
AuthorMessage
batiatus
Scooter Rider
Scooter Rider


Number of posts : 28
Location : Bay Area
Points : 1554
Registration date : 2013-09-25

PostSubject: broken crank sensor clip   Tue 15 Oct 2013, 00:01

I just put in a new engine and noticed that I broke the clip for the crank sensor. I tried to replace it but its hitting the frame. Is there any other option to replace the sensor without lifting the engine?
Back to top Go down
Cosmic_Jumper
Site Admin
avatar

Number of posts : 2426
Age : 74
Location : damn near Philadelphia, PA
Points : 5878
Registration date : 2009-06-12

PostSubject: Re: broken crank sensor clip   Tue 15 Oct 2013, 17:28

Hmm... I don't believe anyone here has broken a crank sensor --at least not on a SW. Congratulations, you're in first place!
Back to top Go down
batiatus
Scooter Rider
Scooter Rider


Number of posts : 28
Location : Bay Area
Points : 1554
Registration date : 2013-09-25

PostSubject: Re: broken crank sensor clip   Tue 15 Oct 2013, 17:52

Cosmic_Jumper wrote:
Hmm... I don't believe anyone here has broken a crank sensor --at least not on a SW. Congratulations, you're in first place!
I put in a new engine I guess one of the harness broke the clip. The only way for me to replace it to lift the engine about an inch. The sensor still works, just have to tape the plug to prevent from coming off. Just want to replace it as a preventative
Back to top Go down
echris108
Scooter Rider
Scooter Rider


Number of posts : 27
Age : 41
Location : singapore
Points : 1548
Registration date : 2013-10-05

PostSubject: Re: broken crank sensor clip   Wed 23 Oct 2013, 09:49

is it the sensor at the left side of the engine ,next to the thermo valve?
i tried to removed the sensor to change the o ring today but just cannot get it out.
wat stupid deign is it?
Back to top Go down
SCTLVR
Maxi-Scooter Rider
Maxi-Scooter Rider


Number of posts : 187
Location : Fairfield, CA
Points : 2184
Registration date : 2012-06-27

PostSubject: Re: broken crank sensor clip   Wed 23 Oct 2013, 12:39

Probably the "stupid design" that makes the scoot' easier to assemble at Honda.
Honda likely fully assembles and maybe even tests the engine before installing on scoot'.
Unfortunate, indeed.
Back to top Go down
batiatus
Scooter Rider
Scooter Rider


Number of posts : 28
Location : Bay Area
Points : 1554
Registration date : 2013-09-25

PostSubject: Re: broken crank sensor clip   Wed 23 Oct 2013, 12:43

echris108 wrote:
is it the sensor at the left side of the engine ,next to the thermo valve?
i tried to removed the sensor to change the o ring today but just cannot get it out.
wat stupid deign is it?
That is correct. My clip broke because the harness of the engine hoist. I fired it up the other day and its working now
Back to top Go down
batiatus
Scooter Rider
Scooter Rider


Number of posts : 28
Location : Bay Area
Points : 1554
Registration date : 2013-09-25

PostSubject: Re: broken crank sensor clip   Wed 23 Oct 2013, 13:12

here is my FSC600 that I bought for $650 with broken engine. I got the motor with 2800 miles for $700+ tax










Back to top Go down
echris108
Scooter Rider
Scooter Rider


Number of posts : 27
Age : 41
Location : singapore
Points : 1548
Registration date : 2013-10-05

PostSubject: Re: broken crank sensor clip   Wed 23 Oct 2013, 19:28

i got a bad oil leak at that sensor therefore trying to replace the o ring to solve the problem.
Back to top Go down
Sponsored content




PostSubject: Re: broken crank sensor clip   

Back to top Go down
 
broken crank sensor clip
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
-
» broken crank sensor clip
» Crank Sensor Relearn?
» Anyone ever replace a crank ??
» 1988 OLDSMOBILE Toronado - Gradual Loss of Acceleration, Now No Start
» Electrical Problem

Permissions in this forum:You cannot reply to topics in this forum
Honda Silver Wing Scooter Forum :: Honda Silver Wing :: Maintenance, Tips and Hints-
Jump to: