Honda Silver Wing Scooter Forum

Hi, I am opening this site back up for new members. I closed it due to a few members complaining. Please just accept the site for what it is. The site is 'what it is'. We hope you enjoy the site. Please also join www.maxi-scoots.com !!!
 
HomeCalendarGalleryFAQSearchRegisterLog in
Search
 
 

Display results as :
 
Rechercher Advanced Search
Latest topics
» Installing new trunk light
by bikehiker Today at 5:33 pm

» Years of riding, 0 on scooters
by EvilTwin Today at 5:31 pm

» Hello All.
by "Hi Yo" Today at 4:33 pm

» 2002 600 Odometer
by Lugwrench Today at 3:42 pm

» Silverwing no longer on US Honda site
by john grinsel Today at 6:34 am

» Riding---next trip
by john grinsel Yesterday at 8:50 pm

» Brief introduction and question
by dekare Yesterday at 7:14 pm

» Drive belts
by The Bern Yesterday at 7:05 am

» mounting attachment points
by MikeO Fri Aug 17, 2018 2:32 pm

» What did you do to your SW today.
by Briorick Fri Aug 17, 2018 2:28 pm

Navigation
 Portal
 Index
 Memberlist
 Profile
 FAQ
 Search
free forum
 
Share | 
 

 I've lost all my gauges

Go down 
AuthorMessage
philblumenfeld
Scooter Rider
Scooter Rider
avatar

Number of posts : 14
Age : 67
Location : Tucson
Points : 2375
Registration date : 2012-03-14

PostSubject: I've lost all my gauges   Wed Mar 20, 2013 3:02 pm

I need help.
Lost all gauges, no speed, no rpm, no clock, no gas.
Back to top Go down
Cosmic_Jumper
Site Admin
avatar

Number of posts : 2762
Age : 75
Location : damn near Philadelphia, PA
Points : 6565
Registration date : 2009-06-12

PostSubject: Re: I've lost all my gauges   Wed Mar 20, 2013 5:05 pm

Check your fuses
Back to top Go down
micbusathens
Maxi-Scooter Rider
Maxi-Scooter Rider
avatar

Number of posts : 192
Age : 56
Location : Athens Greece
Points : 2547
Registration date : 2012-04-05

PostSubject: Re: I've lost all my gauges   Wed Mar 20, 2013 5:15 pm

Or cable connection behind gauges
Back to top Go down
DickO
Silver Wing Expert
Silver Wing Expert
avatar

Number of posts : 901
Age : 73
Location : Harveyville, KS
Points : 4532
Registration date : 2008-12-23

PostSubject: Re: I've lost all my gauges   Wed Mar 20, 2013 9:04 pm

Hi Phil,
Never had that problem on my SWing but on my Chevy pickup, I was told take the ground wire off the battery for a bit and reinstall it. Guess it was just a reset procedure for the electronics. If the other suggestions you get on this site (and I'm sure you'll get many) don't help, you might consider it. Good Luck.
Back to top Go down
Cosmic_Jumper
Site Admin
avatar

Number of posts : 2762
Age : 75
Location : damn near Philadelphia, PA
Points : 6565
Registration date : 2009-06-12

PostSubject: Re: I've lost all my gauges   Wed Mar 20, 2013 10:41 pm

There is a 10 amp fuse (second one from the front) in the forward fuse box that powers the horn, meter, and brake/tail light.

Also. The Service Manual pg 21-8 says to disconnect the 16pin and 12pin connectors on the back of the Meter Panel. Measure the voltage between the Black/Brown terminal and ground. There should be battery voltage with the ignition ON.

Measure the voltage between the Light Green/Black terminal and ground. There should be battery voltage at all times. HTH

Tim

Back to top Go down
philblumenfeld
Scooter Rider
Scooter Rider
avatar

Number of posts : 14
Age : 67
Location : Tucson
Points : 2375
Registration date : 2012-03-14

PostSubject: Re: I've lost all my gauges   Wed Mar 20, 2013 11:46 pm

It is the second fuse and it continues to blow out every time I turn the key to ON.
Do I have a short somewhere?
Back to top Go down
pjas1969
Scooter Rider
Scooter Rider


Number of posts : 31
Age : 48
Location : Dreghorn
Points : 2021
Registration date : 2013-03-12

PostSubject: Re: I've lost all my gauges   Thu Mar 21, 2013 4:28 am

Sounds like it to me.

Have the gauges been behaving themselves up to this point of failure - or have they been a bit erratic?

I was thinking along the lines of a loose multiplug connector or possibly a chafed wire grounding out.

HTH,

Paul
Back to top Go down
http://www.carwizard.ltd.uk
philblumenfeld
Scooter Rider
Scooter Rider
avatar

Number of posts : 14
Age : 67
Location : Tucson
Points : 2375
Registration date : 2012-03-14

PostSubject: Re: I've lost all my gauges   Thu Mar 21, 2013 11:56 am

Everything was working fine, until I took the bike out for a ride yesterday.
Back to top Go down
Cosmic_Jumper
Site Admin
avatar

Number of posts : 2762
Age : 75
Location : damn near Philadelphia, PA
Points : 6565
Registration date : 2009-06-12

PostSubject: Re: I've lost all my gauges   Thu Mar 21, 2013 12:18 pm

It certainly sounds as if it's time to do some wire harness sleuthing.

Take the seat under-cover off as well as the windscreen garnish. That will give you some access to the 'ends' of the wire harness. Check for rub thru and chaffed wires which may cause a short to the frame work.

Not that you want to hear it, but you may also have to take off the tunnel cover and possibly even the front end to get an adequate look at the whole of the harness.

The above is nothing more than the dealer will do to trace the problem --and you'll be ahead of the game by gaining all that new knowledge about your scooter.

Tim

"Kindly come to terms with your a** ,for it bears you" Fra Juniper Sierra
Back to top Go down
pjas1969
Scooter Rider
Scooter Rider


Number of posts : 31
Age : 48
Location : Dreghorn
Points : 2021
Registration date : 2013-03-12

PostSubject: Re: I've lost all my gauges   Thu Mar 21, 2013 3:05 pm

Completely agree with the above.

I would be inclined to commence the strip-down from the front, mainly because that's where there is more movement occuring (handlebars & suspension), and also, the wiring has the potential to be more exposed to the elements at that end.

Certainly hope it's an easy diagnosis and a cheap fix - electrics are not easy at all.

Best wishes,

Paul
Back to top Go down
http://www.carwizard.ltd.uk
tinman
Silver Wing Guru
Silver Wing Guru


Number of posts : 1295
Age : 70
Location : Matheson, Ontario, Canada
Points : 3838
Registration date : 2011-11-29

PostSubject: Re: I've lost all my gauges   Thu Mar 21, 2013 3:18 pm

Don't forget to look at the ignition switch ,there are a lot of wires connecting there in one spot.
Back to top Go down
pjas1969
Scooter Rider
Scooter Rider


Number of posts : 31
Age : 48
Location : Dreghorn
Points : 2021
Registration date : 2013-03-12

PostSubject: Re: I've lost all my gauges   Fri Mar 22, 2013 4:38 am

Do you get any dash lights illuminating on start up?
Back to top Go down
http://www.carwizard.ltd.uk
philblumenfeld
Scooter Rider
Scooter Rider
avatar

Number of posts : 14
Age : 67
Location : Tucson
Points : 2375
Registration date : 2012-03-14

PostSubject: Re: I've lost all my gauges   Fri Mar 22, 2013 11:43 am

No dash lights.
As soon as I turn the key to ON, the fuse blows.
Back to top Go down
Cosmic_Jumper
Site Admin
avatar

Number of posts : 2762
Age : 75
Location : damn near Philadelphia, PA
Points : 6565
Registration date : 2009-06-12

PostSubject: Re: I've lost all my gauges   Fri Mar 22, 2013 4:47 pm

Remove that windshield garnish and disconnect the 16pin & 12pin connectors from the back side of the meter panel. If the fuse still blows then you can take some comfort in knowing that the problem is not in the meter panel.

Next remove the left rear panel (the one with the seat lock). That will expose a lot of the main wiring harness. Follow the wiring back to the brake/tail lights to see if there is something shorting there. Pull the wire harness away from any frame contact slightly and try the fuse thing again.

Same thing with the tunnel cover. It's not all that difficult to remove.

Last step would be to remove the from end body work --check for a YouTube video that will show how to do that. It's a somewhat tedious job, but not difficult at all. With all that body work removed you'll have full access to the wiring.

Possibly it's nothing more than the hot wire to the horn that has come disconnected. Or, as others have mentioned, it may be in the wiring to the ignition switch.

Good luck. Please let us know what the problem is when you find it. It's gonna be something stupid when you find it.

https://www.youtube.com/watch?v=dwr2KRGv8ho&noredirect=1

Tim
Back to top Go down
philblumenfeld
Scooter Rider
Scooter Rider
avatar

Number of posts : 14
Age : 67
Location : Tucson
Points : 2375
Registration date : 2012-03-14

PostSubject: Re: I've lost all my gauges   Sun Mar 24, 2013 7:18 pm

Turns out it was a loose wire in the brake light assembly.

Thanks for all the help.
Back to top Go down
exavid
Silver Wing Guru
Silver Wing Guru
avatar

Number of posts : 2158
Age : 75
Location : Medford, Oregon
Points : 5592
Registration date : 2009-07-17

PostSubject: Re: I've lost all my gauges   Sun Mar 24, 2013 9:23 pm

Dreghorn in Scotland, that one I had to look up. Very interesting place, home of Dunlop who invented the pneumatic tire, and the oldest continuously occupied village in Britain dating back to circa 3500BC. Google and Wikipedia what handy references.
Back to top Go down
RArch
Silver Wing Expert
Silver Wing Expert
avatar

Number of posts : 614
Age : 51
Location : West London, UK
Points : 3130
Registration date : 2011-11-07

PostSubject: Re: I've lost all my gauges   Mon Mar 25, 2013 3:41 am

philblumenfeld wrote:
Turns out it was a loose wire in the brake light assembly.

Thanks for all the help.

What! the problem was with the back of the scooter confused
Back to top Go down
http://www.rcmodeltalk.co.uk
pjas1969
Scooter Rider
Scooter Rider


Number of posts : 31
Age : 48
Location : Dreghorn
Points : 2021
Registration date : 2013-03-12

PostSubject: Re: I've lost all my gauges   Mon Mar 25, 2013 9:57 am

Thanks for the update - glad it's resolved.

@exavid - I moved to here a couple of years ago, originally I'm from Dundee.

Paul
Back to top Go down
http://www.carwizard.ltd.uk
exavid
Silver Wing Guru
Silver Wing Guru
avatar

Number of posts : 2158
Age : 75
Location : Medford, Oregon
Points : 5592
Registration date : 2009-07-17

PostSubject: Re: I've lost all my gauges   Mon Mar 25, 2013 1:41 pm

It's both terrible and wonderful how the internet works. I correspond with folks all over the world about Silverwings, Goldwings, guns, politics and other stuff. Then there's the abundance of information available. For instance Dreghorn. I caught that word and just had to look it up. That caused me to spend an interesting half hour chasing all the references to the word and place. It's a good thing I'm retired because I can spend some time chasing down some of the things that happen to interest me at the moment. I used to hear something and say to myself that I'd look that up but it wasn't so easy when you had to go to a library to try to do that. What a wonderful thing came of the military trying to find a way to create a communication network that would survive destruction of some of its parts. Sorry, got sidetracked again.
Back to top Go down
 
I've lost all my gauges
Back to top 
Page 1 of 1

Permissions in this forum:You cannot reply to topics in this forum
Honda Silver Wing Scooter Forum :: Honda Silver Wing :: Maintenance, Tips and Hints-
Jump to: