Honda Silver Wing Scooter Forum

Hi, I am opening this site back up for new members. I closed it due to a few members complaining. Please just accept the site for what it is. The site is 'what it is'. We hope you enjoy the site. Please also join www.maxi-scoots.com !!!
 
HomeCalendarGalleryFAQSearchRegisterLog in
Search
 
 

Display results as :
 
Rechercher Advanced Search
Latest topics
» Riding---next trip
by john grinsel Today at 8:50 pm

» Silverwing no longer on US Honda site
by john grinsel Today at 8:47 pm

» Installing new trunk light
by Scootypuff Snr Today at 7:37 pm

» 2002 600 Odometer
by oldwingguy Today at 7:18 pm

» Brief introduction and question
by dekare Today at 7:14 pm

» Years of riding, 0 on scooters
by Scootypuff Snr Today at 10:44 am

» Hello All.
by oldwingguy Today at 8:27 am

» Drive belts
by The Bern Today at 7:05 am

» mounting attachment points
by MikeO Yesterday at 2:32 pm

» What did you do to your SW today.
by Briorick Yesterday at 2:28 pm

Navigation
 Portal
 Index
 Memberlist
 Profile
 FAQ
 Search
free forum
 
Share | 
 

 Reply to Post is lost

Go down 
AuthorMessage
Easyrider
Silver Wing Expert
Silver Wing Expert
avatar

Number of posts : 581
Age : 68
Location : HI
Points : 1608
Registration date : 2015-12-18

PostSubject: Reply to Post is lost   Tue Oct 17, 2017 9:02 pm

Not sure what I am doing wrong when replying to a post. I enter my reply at the end of the last post. I proof read my reply then press the SEND button. My reply gets stuck in INFORMATION on the top tab. I press the BACK button. That is when I notice my reply is missing and was not saved. Most times I just skip my reply. Am I missing a step?
Back to top Go down
Cosmic_Jumper
Site Admin
avatar

Number of posts : 2761
Age : 75
Location : damn near Philadelphia, PA
Points : 6562
Registration date : 2009-06-12

PostSubject: Re: Reply to Post is lost   Tue Oct 17, 2017 11:16 pm

Dunno what's happened, but I've experienced that a few times as well. Some kind of a glitch, I suspect. At times I've taken to copying my reply so that I can paste it if the problem reoccurs.

Tim
Back to top Go down
GHM-PM
Site Admin
avatar

Number of posts : 1371
Age : 65
Location : Wickenburg, AZ
Points : 3804
Registration date : 2012-05-17

PostSubject: Re: Reply to Post is lost   Wed Oct 18, 2017 1:59 pm

I second Tim's advice. This has happened to me once in a while. Not lately, but on other forums as well. I figure it is a problem with my browser. Copy and paste protects your reply but I agree is a pain. If you can, try a different browser and see if it helps? Good luck.
Back to top Go down
Easyrider
Silver Wing Expert
Silver Wing Expert
avatar

Number of posts : 581
Age : 68
Location : HI
Points : 1608
Registration date : 2015-12-18

PostSubject: Re: Reply to Post is lost   Thu Oct 19, 2017 12:48 am

Thank You all. I used to copy my posts, but it seemed to have been corrected. Thought a patch was made. Having to re-enter my post is like having to repeat a joke to someone. It's just not the same the second time. I couldn't remember the exact words I tried posting. Your first response you are actively thinking about the post you are replying to. Second re-try, you are actively thinking what you responded the first time. Must be getting old. I will start saving a copy from now on. Again, thank you all.
Back to top Go down
"Hi Yo"
Silver Wing Guru
Silver Wing Guru
avatar

Number of posts : 2940
Age : 69
Location : Garland, Texas, U.S.A.
Points : 6279
Registration date : 2010-02-17

PostSubject: Re: Reply to Post is lost   Fri Oct 20, 2017 2:56 pm

I have found that if I go all the way to the bottom and click on the post reply blue box, I am usually able to post replies.
   Now to see if this works.   Laughing


It worked! Hope this helps. chickendance
Back to top Go down
Easyrider
Silver Wing Expert
Silver Wing Expert
avatar

Number of posts : 581
Age : 68
Location : HI
Points : 1608
Registration date : 2015-12-18

PostSubject: Re: Reply to Post is lost   Fri Oct 20, 2017 3:10 pm

Hi Yo wrote:
I have found that if I go all the way to the bottom and click on the post reply blue box, I am usually able to post replies.
   Now to see if this works.   Laughing


  It worked!  Hope this helps.    chickendance

Yea. Always work until you do a lengthy reply. Then puff $&#+-(@. LOL.

I now only save long replies. Not this one.
Back to top Go down
 
Reply to Post is lost
Back to top 
Page 1 of 1

Permissions in this forum:You cannot reply to topics in this forum
Honda Silver Wing Scooter Forum :: General :: General Chat-
Jump to: